Dismiss Notice



Register Today It's free! This box will disappear once registered!

starting problem

Discussion in 'Stock 1995 - 2001 Explorers' started by Tazkb, June 26, 2011.

  • Searches ExplorerForum.com
    1. Tazkb

      Tazkb New Member

      Joined:
      June 22, 2011
      Messages:
      47
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Bolton Lancashire UK
      Year, Model & Trim Level:
      1997
      OK sorry for all the newbie questions but, only had the explorer for a week now and allready suffering.
      so the car was fine every day, started it up to check the a/c i'm trying to fix then for some reason tried starting her the other day and it sounded like a flat battery ? noe earlier that day i had pulled every fuse under the hood fuse box to check them and also the dash fuse box, ? have i done something ? put the battery charger on it and 15 mins later it fired up no problem, ran the engine for and hour or so but the next day exactly the same problem no battery power ?
      lights worked, fan worked ok but wouldn't turn the engine over ? is something draining the power when switched off ? how do i check ? where do i connect my multi meter to see any drain ?
      thanks
      sorry it's a UK 97 4.0L SOHC
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. Blueraven

      Blueraven Active Member

      Joined:
      August 25, 2009
      Messages:
      107
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      Omaha, NE
      Year, Model & Trim Level:
      1999 XL 2D
      Pull the alternator and have it checked out. My Son's EX had a similar problem and even though the alternator checked out OK, I put a used one in anyway and the problem is gone. I have zero doubt that the alternator was bad.
       

    Share This Page







    We Support Our Troops!