Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Strange vibrating sound only when cold out

Discussion in 'Stock 1995 - 2001 Explorers' started by Zeromarine, October 29, 2019.

^^Searches ExplorerForum.com^^





  1. donalds

    donalds Elite Explorer

    Joined:
    July 12, 2015
    Messages:
    2,011
    Likes Received:
    427
    Trophy Points:
    103
    Location:
    Stem
    City, State:
    Nc
    Year, Model & Trim Level:
    1999 ford explorer sohc
    Another view

    20190413_154819.jpg
     
  2. Support EF

    Elite Explorer 2 for 1 Sale! $20 for 2 years!

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. swshawaii

    swshawaii Elite Explorer

    Joined:
    April 3, 2009
    Messages:
    9,358
    Likes Received:
    329
    Trophy Points:
    93
    City, State:
    Kailua-Oahu, Hawaii
    Year, Model & Trim Level:
    '05 Sport Trac XLS (RWD)
    Good pic above. Looks like a Dayco tensioner with their flat spring. Also a Goodyear Gatorback or Continental Elite belt. Thinking about replacing my Gates Micro V belt as a preventative measure, and have been looking at the discontinued Gatorback or the Elite that replaced it. Any unusual noises with that design?
     
  4. donalds

    donalds Elite Explorer

    Joined:
    July 12, 2015
    Messages:
    2,011
    Likes Received:
    427
    Trophy Points:
    103
    Location:
    Stem
    City, State:
    Nc
    Year, Model & Trim Level:
    1999 ford explorer sohc
    you nailed the tensioner and belt
    Nope never had a problem
    Never had a noise

    When I installed my supercharger the belt ended up a few mm to long so I installed a larger idler pulley:D
     
    Last edited: November 4, 2019
    • Thanks Thanks x 1
  5. Zeromarine

    Zeromarine Member

    Joined:
    August 12, 2019
    Messages:
    67
    Likes Received:
    10
    Trophy Points:
    8
    City, State:
    Kamloops B.C
    Year, Model & Trim Level:
    2002 sport Trac xlt
    Anyone ya I can hear the sound all the time when the window is open and the radio is off at idle. Not super loud but you can notice it. I should have the new idler and tensioner for this weekend. If it doesn’t fix it. Then I’ll just leave it. anyone else watch my video ?
     
    Last edited: November 5, 2019
  6. donalds

    donalds Elite Explorer

    Joined:
    July 12, 2015
    Messages:
    2,011
    Likes Received:
    427
    Trophy Points:
    103
    Location:
    Stem
    City, State:
    Nc
    Year, Model & Trim Level:
    1999 ford explorer sohc
    You can bet they did
     
  7. Petch

    Petch New Member

    Joined:
    December 16, 2018
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Port Washington, New York
    Year, Model & Trim Level:
    2007 explorer limited v8
    I have the exact same issue with my 07 explorer. You described it perfectly. It happens with the smallest incline and it starts to resonate on and off until I level out. I looked underneath for any loose covers and found nothing. Somebody mentioned a tensioner. Which tensioner? This is driving me crazy. I have 130k v8.
     
  8. Mountinheer

    Mountinheer Member

    Joined:
    August 6, 2016
    Messages:
    68
    Likes Received:
    10
    Trophy Points:
    8
    Year, Model & Trim Level:
    2001 Mercury Mountaineer
  9. Zeromarine

    Zeromarine Member

    Joined:
    August 12, 2019
    Messages:
    67
    Likes Received:
    10
    Trophy Points:
    8
    City, State:
    Kamloops B.C
    Year, Model & Trim Level:
    2002 sport Trac xlt
    Check out my video a page or 2 back.
     
  10. Zeromarine

    Zeromarine Member

    Joined:
    August 12, 2019
    Messages:
    67
    Likes Received:
    10
    Trophy Points:
    8
    City, State:
    Kamloops B.C
    Year, Model & Trim Level:
    2002 sport Trac xlt
    Changed the belt. Idler and tensioner. And still the same noise. It’s all the time cold hot whichever. But it’s more of a tingy noise not a rattle so much. You can hear in my video a couple pages back. it sounds like from the oil pan area or the back of the engine kinda.
    I ordered the rear timing chain tensioner to replace to see if maybe that’s causing it ? Should I bother or just leave it ? thanks
     

Share This Page







We Support Our Troops!