Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Terrain Management / AdvanceTrac System Errors

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by parixit, April 11, 2011.

^^Searches ExplorerForum.com^^



Do Not Sell My Personal Information



  1. parixit

    parixit New Member

    Joined:
    April 7, 2011
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    San Diego, CA
    Year, Model & Trim Level:
    2011 Explorer XLT
    Hi All,

    I picked up my explorer (4WD, XLT, 202A package) 2 days back and today after an automatice system maintanance update, It started showing Terrain managment system fault message on left hand side LCD cluster. After this message TMS dial is no longer working. Has anyone here ran into similar problem?


    Thanks,
    -Parixit
     
  2. Support EF

    Join the Elite Explorers for $20.

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Holligl

    Holligl Active Member

    Joined:
    February 5, 2011
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Hoffman Estates, IL
    Year, Model & Trim Level:
    2011 Limited Platinum
    Only when my battery was failing. The whole system was goofy with a spotty battery. Cleared up when the dealer replaced the battery.
     
  4. Shoe_Here

    Shoe_Here New Member

    Joined:
    January 23, 2011
    Messages:
    42
    Likes Received:
    1
    Trophy Points:
    0
    City, State:
    Milwaukee, WI
    I had that once when I started the Ex up? I was like WTF? Switching the knob wouldn't do anything. Turned the car off and on again and it was gone. I have not seen it since. That was like a month ago
     
  5. paulfrank285

    paulfrank285 Active Member

    Joined:
    March 5, 2011
    Messages:
    132
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Union, NJ
    Year, Model & Trim Level:
    2011 EXP XLT
    i am just curious....i have been seeing people are talking about automatic maintenance updates...my question is HOW if the car has no wifi connection, no NAV, no phone connected for tethering if any...how does the MFT or whatever the system gets the connection for updating?
     
  6. pomerjo

    pomerjo New Member

    Joined:
    January 18, 2011
    Messages:
    22
    Likes Received:
    1
    Trophy Points:
    0
    City, State:
    Bernardsville, NJ
    Year, Model & Trim Level:
    2011 Limited
    I have had the problem occur several times with my Ex. My build date was 2/15/11. The issue has occured at least 20 times so far with 4 time this past weekend. The problem clears when you shut the truck off and restart it.

    My dealer could NOT find any faults being reported in the computer. Its becoming a real nussance now. I made another appointment at the dealer for this Tuesday. I will keep you posted on my progress.
     
  7. Sgt1411

    Sgt1411 Elite Explorer

    Joined:
    February 22, 2011
    Messages:
    4,275
    Likes Received:
    329
    Trophy Points:
    103
    City, State:
    VanBC/GoodyearAZ
    Year, Model & Trim Level:
    2017 Explorer SPORT
    I think what people were referring to, was if you have your SYNC MFT Wireless Connections setup to connect to any open wireless then the system will connect if you are within range. Either stopped in a parking lot or at a red light in traffic. As soon as I drive in my driveway it finds mine and connects instantly.

    The MFT system may then take that as an opportunity to update the Microsoft OS.

    It happened to me when I stopped outside a Starbucks, it grabbed the free WiFi and the the Microsoft OS screen came up "Performing Scheduled System Maintenance".....ran the update then worked fine.

    I asked the dealer techs if this was normal and they were not sure because MFT is so new the dealers have very little knowledge.

    I would suggest some of the people on this forum who work in the I.T. world and actually own a vehicle with MFT have more knowledge then the average dealer service tech.

    At this point it's only a theory as no one from SYNC Development Team or Tech Support has confirmed this as far as I know.
     
  8. Holligl

    Holligl Active Member

    Joined:
    February 5, 2011
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Hoffman Estates, IL
    Year, Model & Trim Level:
    2011 Limited Platinum
    These are only maintenance reboots. There is no "update". Updates will eventually be available via SyncMyRide download to USB. Mine does this about once per month. The one today actually did not require engine shut down and restart. Rebooted after about 2 minutes.
     
  9. pomerjo

    pomerjo New Member

    Joined:
    January 18, 2011
    Messages:
    22
    Likes Received:
    1
    Trophy Points:
    0
    City, State:
    Bernardsville, NJ
    Year, Model & Trim Level:
    2011 Limited
    I took my Ex in for the terrain mgmt fault issue and they are going to keep the vehicle for a few days and have a Ford Engineer come to look at it. The dealer is surprised that a fault is being raised and it is not captured in the onboard computer. I will keep you advised on what they find.
     
  10. ercole

    ercole Member

    Joined:
    March 18, 2011
    Messages:
    77
    Likes Received:
    2
    Trophy Points:
    18
    City, State:
    Verona, NJ
    Year, Model & Trim Level:
    2011 Limited
    Hi everyone,

    This thread is a little stale, but the terrain management fault came up on me twice over the Memorial day weekend. As the earlier posts suggest, the system seems to reset itself after the engine is turned off for a while. When in the fault, the terrain dial is no longer lit on the truck icon and rotating the dial does nothing. A message appears in the left message area.

    For those of you who experienced this problem, is there any new information you can share?
     
  11. Loganfilm

    Loganfilm Elite Explorer

    Joined:
    February 27, 2011
    Messages:
    253
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Santa Monica, CA
    Year, Model & Trim Level:
    '11 Limited 4WD
    The car does NOT connect to the Internet. It's very misleading. It only extends itself as a router when connected to wifi or a USB modem. It will not go online itself, which is pretty lame. The "system maintenance" screen is a fancy bs way of telling you the system has crashed and is rebooting. Again... Lame.
     
  12. ercole

    ercole Member

    Joined:
    March 18, 2011
    Messages:
    77
    Likes Received:
    2
    Trophy Points:
    18
    City, State:
    Verona, NJ
    Year, Model & Trim Level:
    2011 Limited
    Pomerjo, would like to know what your dealer found, if anything. It's been a month now. Are you noticing that the issue is resolved. Thanks.
     
  13. cxb189

    cxb189 New Member

    Joined:
    June 6, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Somerset, PA
    Year, Model & Trim Level:
    2011 Ford Exlorer Limited
    Terrain Mgt Fault

    I am receiving this msg after only 500 miles from new in my Limited model. It does not always alert on startup, but eventually does fault, along with the AdvanceTrac. Both always fault together. The light on the Terrain Mgt selector goes out and does nothing.
    my first appt @ Dealer is next week - will post result.
     
  14. ben_hawaii

    ben_hawaii New Member

    Joined:
    April 22, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Las Vegas, NV
    Year, Model & Trim Level:
    2011 Limited
    ive had this happen numerous times too. along with many others since my build was an early one too. window lock dont work. mft crashes, turns on audio all the time, a pillar rattles, streaky windows, improperly balanced tire(s) that the dealer notes they dont notice, etc. etc. etc.
     
  15. dco43054

    dco43054 Well-Known Member

    Joined:
    April 24, 2003
    Messages:
    1,285
    Likes Received:
    8
    Trophy Points:
    48
    City, State:
    cmh
    Year, Model & Trim Level:
    16 XLT
    Would be nice to hear what the resolution was.
     
  16. ben_hawaii

    ben_hawaii New Member

    Joined:
    April 22, 2011
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Las Vegas, NV
    Year, Model & Trim Level:
    2011 Limited
    as of yet, i have yet to hear of a solution. my dealer has told me to pull over, restart and the error seems to be gone. not much of a fix, but it does work.
     
  17. Loganfilm

    Loganfilm Elite Explorer

    Joined:
    February 27, 2011
    Messages:
    253
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Santa Monica, CA
    Year, Model & Trim Level:
    '11 Limited 4WD
    Officer: Why are you stopping on the freeway???

    Sorry, sir. I had to reboot my car.

    Ticket gets written with no mercy, unless said officer has a new 2011 Ford Explorer sitting in his garage at home.

    If he does, they hug it out and have a little cry....

    :salute:
     
  18. cxb189

    cxb189 New Member

    Joined:
    June 6, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Somerset, PA
    Year, Model & Trim Level:
    2011 Ford Exlorer Limited
    A Pillar rattle

    Funny, I also have that A pillar rattle on the passenger side...
    Driving me nuts!:p:
     
  19. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,281
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    parixit & pomerjo,

    Was your dealer successful in resolving the concern for you? If not, or if you have any other issues, please feel free to message me. I already have you Explorer’s info from tracking the order status, so all I would need is your approximate mileage and dealer name.

    For those who haven’t sent me their information and would like help with taking care of a concern, please PM me with your VIN and the above information.

    Cory
     
  20. jrmexplorer

    jrmexplorer Well-Known Member

    Joined:
    April 19, 2011
    Messages:
    1,109
    Likes Received:
    1
    Trophy Points:
    0
    Year, Model & Trim Level:
    2011 Limited
    :):):)

    thats funny
     
  21. tw0scoops

    tw0scoops New Member

    Joined:
    June 7, 2011
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    I had a very similar issue with the traction control system faulting right when i picked up the car from purchase.

    My dealer found the issue and it was some faulty module in the steering column that was a part of the processing unit for all the traction control systems. They replaced the whole unit, and that has fixed the issue.

    If Ford has a common database that they use to solve issues, your dealer might find my documentation in there no, as this was the first issue of it's kinda at my dealer.
     

Share This Page







We Support Our Troops!