Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Terrain Management / AdvanceTrac System Errors

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by parixit, April 11, 2011.

^^Searches ExplorerForum.com^^





  1. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,281
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    Hi PEXOB2,

    Your dealership's service manager will still be your best point of contact regarding your vehicle and whether or not a specific service action applies to it. If you'd prefer to speak to someone at our Customer Relationship Center, they can be reached at 1-800-392-3673.

    Crystal
     
  2. Support EF

    Elite Explorer 2 for 1 Sale! $20 for 2 years!

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. red1420

    red1420 New Member

    Joined:
    September 3, 2014
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Cedar Rapids, IA
    Year, Model & Trim Level:
    2011 Explorer XLT
    Hi All,

    I've had my Explorer since April and I just got the Terrain Management System Fault message. I'm not able to have it look at until Monday according to the dealership. I'm really hoping it's as easy as getting the software update like my fellow Iowan.
     
  4. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,294
    Likes Received:
    1,232
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    Welcome to the Forum red1420.:wavey:

    Peter
     
  5. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,281
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    Hi red1420,

    Welcome to the site! I'm Crystal, the Ford Service rep on this forum. Be sure to come back and post how things went at the dealership. How many miles are on your Explorer?

    Crystal
     
  6. red1420

    red1420 New Member

    Joined:
    September 3, 2014
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Cedar Rapids, IA
    Year, Model & Trim Level:
    2011 Explorer XLT

    Hi Crystal! My Explorer is just shy of 44k miles. This morning, I did not get the fault, but I will post what the dealership says after I take it in on Monday.
     
  7. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,281
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    Thanks for offering to keep us in the loop, red1420! Once you've been to the dealer, I'll be able to check out ways to assist, if needed. :thumbsup:

    Crystal
     
  8. DannyKay

    DannyKay New Member

    Joined:
    May 2, 2013
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Marion, Iowa
    Year, Model & Trim Level:
    2013 Explorer
    The Lynch Ford dealership in Mt. Vernon is quite familiar with this issue and easy to deal with...
     
  9. red1420

    red1420 New Member

    Joined:
    September 3, 2014
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Cedar Rapids, IA
    Year, Model & Trim Level:
    2011 Explorer XLT
    I am taking it to Zimmerman since that is where I bought it, but if they cannot provide a fix, I will take it to Lynch. It's nice knowing there is someone in the area who has experienced the same thing.
     
  10. red1420

    red1420 New Member

    Joined:
    September 3, 2014
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Cedar Rapids, IA
    Year, Model & Trim Level:
    2011 Explorer XLT
    I had the software update done over a month ago and haven't received another fault message. All seems to be well.
     
  11. dudefish

    dudefish Active Member

    Joined:
    April 27, 2014
    Messages:
    101
    Likes Received:
    4
    Trophy Points:
    28
    Year, Model & Trim Level:
    2013 Explorer Limited AWD
    Add my 2013 EX Limited AWD, with 41,xxx miles to the club. This morning I got the Terrain Management System Fault message, Service AdvanceTrac, dark TMS dial, and two amber warning lights in the lower right part of the instrument panel. 4wd still seemed to work. After two restarts it cleared. I hope this is a simple software fix.
     
  12. FordService

    FordService Official Ford Rep

    Joined:
    October 25, 2010
    Messages:
    5,281
    Likes Received:
    11
    Trophy Points:
    48
    City, State:
    Dearborn, MI
    Year, Model & Trim Level:
    2014
    It sounds like there's a trip to the dealership in your future, dudefish. Are you planning on heading in soon?

    Crystal
     
  13. dudefish

    dudefish Active Member

    Joined:
    April 27, 2014
    Messages:
    101
    Likes Received:
    4
    Trophy Points:
    28
    Year, Model & Trim Level:
    2013 Explorer Limited AWD
    Crystal, I may pop in on the way back from lunch.
     
  14. Bcarr

    Bcarr New Member

    Joined:
    January 10, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Wisconsin
    Year, Model & Trim Level:
    2013 Ford Explorer XLT
    Terrain Management Error

    This thread is certainly interesting but I'm still confused on the cause here. Mine had this error yesterday as soon as I picked my car up from the dealer after they installed a driveshaft. I originally took it in because hen battery keeps going dead. Of course they never found that problem but did find the vibration which ended up being a driveshaft. So....1 week later I have an Explorer that will likely still have battery issues and now this great error that somehow started at the dealer. I have had this vehicle for 40,000 miles and have never seen that error before.

    If anyone has any solid answers I would be interested in hearing them.
     
  15. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,294
    Likes Received:
    1,232
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve
    Callsign:
    VE3
    Welcome to the Forum Bcarr.:wavey:
    From your profile I see you have a 2023 Explorer. That is really a jump into the future!:D
    It would be helpful if you added the model to your profile. I'm going out on a limb and say you likely have a 2013 Explorer (Base, XLT, Limited or Sport).
    I've had several cases with a low battery indication but that is because I don't drive enough. My MKT is on the charger now. I'm not sure if a driveshaft change would cause a TMS fault. Yours is the first post to mention that.

    Peter
     
  16. Holligl

    Holligl Active Member

    Joined:
    February 5, 2011
    Messages:
    243
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Hoffman Estates, IL
    Year, Model & Trim Level:
    2011 Limited Platinum
    I actually had this fault this morning right after a sluggish start. I think it may be related to a low battery. I had a similar issue when the original battery failed back in 2011. It is likely due for a new battery. I shut it down and restarted at the first stop light and every thing was clear. The message also stated the collision warning was not active.
     
  17. PEXOB2

    PEXOB2 New Member

    Joined:
    April 3, 2014
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    IL
    Year, Model & Trim Level:
    2012 Ford Explorer Ltd.
    TMS Error Update

    For this to make any sense you will probably need to read my
    previous post.

    It has been about 7k-8k miles since the ETB was replaced on my 2012 Explorer. I have not had one TMS fault condition since that time. I am not a mechanic so take it for what it's worth but I am confident that MY Ex TMS faults were related to the ETB. A gradual decline causing intermittent TMS faults and ultimately resulting in a more significant failure of the ETB.

    Could other issues cause intermittent TMS fault lights? Sure, but as you know from reading my previous post, there is an extended warranty of this ETB which inexplicably excludes the same part installed in Explorers. IMO, if you still have the original it is likely to fail. If you are getting intermittent TMS fault lights and you are anywhere near 40k it is worth your while to have this checked out.

    My Ex still carried a warranty so I haven't been forced to have the drag out with my service manager as suggested by the Ford Rep. Although the warranty requires the part fail first AND it does not explicitly cover Explorers, you MIGHT have some luck convincing your service manager to take a preemptive strike possibly preventing a "limp home" event or worse.

    This forum is for Ford Explorer owners/enthusiasts to share ideas and experiences about there vehicles. We can talk about anything but given the hectic pace of life most of us find casual conversation about our Explorers pretty low on the priority list. As a result a lot of what you read about are the problems we have with our vehicles as we attempt to find resolution. So I thought I would take a moment to mention that I love my Explorer. It is comfortable, reliable (ETB excluded) and drives well. I find the finish and amenities to be above par in it's class and right now I wouldn't trade my set of problems for another. I hope you are are enjoying yours as well.

    PEXOB2
     
  18. eersfan

    eersfan New Member

    Joined:
    February 18, 2012
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2012 Explorer
    Well I am back again to report that the Terrain Management System Fault has reappeared twice within the last two weeks. I am going back to dealership to see what they say. Crystal I will let you know what I find out.

    :(:(
     
  19. Nanse6984

    Nanse6984 New Member

    Joined:
    January 28, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2013 Ford Explorer
    Service AdvancTrac and Terrain Management System Fault

    While backing out of the driveway during the blizzard yesterday my back tire got stuck in the snow and after neighbors came out and pushed while I accelorated I was able to get out. After all this service AdvancTrac and terrain management system fault lights both came on!!! Is it safe to drive my explorer this way?? I just want to get it to the dealership!?!?
     
  20. Bill #5 Explorer

    Bill #5 Explorer Well-Known Member

    Joined:
    February 9, 2011
    Messages:
    1,103
    Likes Received:
    5
    Trophy Points:
    48
    City, State:
    Chicago Area
    Year, Model & Trim Level:
    2016 Explorer XLT
    It should clear when you turn the truck off, and restart.
     
  21. andi118

    andi118 New Member

    Joined:
    January 28, 2015
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Year, Model & Trim Level:
    2011 Ford Explorer
    I have been getting this issue since I bought the truck 3 months ago. I have had a new battery AND a brand new power steering rack installed in the last month and I still can't use the 4-wheel drive because of this issue. This past blizzard the weekend I didn't have use of the system. I can't take it anymore i'm ready to trade the truck in.

    Turning the car off/on is not the fix for the issue because mine stays on for days at a time. the new battery fixed the issue for about 3 hours.

    It's the worst truck I've ever owned.
     

Share This Page







We Support Our Troops!