1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

the 270K, diehard company vehicle

Discussion in 'New Member Introductions' started by dustin7780, June 22, 2011.

^^Searches ExplorerForum.com^^





  1. dustin7780

    dustin7780 New Member

    Joined:
    March 18, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Akron, Ohio
    Year, Model & Trim Level:
    96 XLT
    hi all, got a 96' 4.0L V6 4WD 270K that ive had for about 6 months. I have replaced basically everything suspention wise on both Dr. and Pass. front, fuel pump, filter, and harness ( which was the original problem in the first place) put new tires, keyless, rear wiper motor, well lets just say i can keep going. But i love the truck, i feel comfortable and at ease when my son rides along with me. Ok now issues at hand, because the gas tank on the dr. side it of course sags, was thinking about replacing and adding a leaf from two different vehicles but from pass. side only, second: and what i need help with is the damm tranny!! Code says "T" on the door which is 4R55E, and whats happening is there is no OD so i cant take it on the freeway, also when im comming to a stop, feels like its in neutral till "BANG!!" it slams back into gear!! Now, from that stopping point when i take off and get on the gas peddal it feels like it shifts good, mind you that it seems to drive and shift better with OD off. Does anyone have any thoughts or sudjestions that can save me some dough before i go and buy a 65.00 used one from Pull-A-Parts and get it done ASAP because it is my company vehicle
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


  3. BrooklynBay

    BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

    Joined:
    November 11, 2005
    Messages:
    53,243
    Likes Received:
    344
    Trophy Points:
    113
    City, State:
    Brooklyn, NY
    Year, Model & Trim Level:
    88 89 93 95 96 Aerostars
  4. dustin7780

    dustin7780 New Member

    Joined:
    March 18, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Akron, Ohio
    Year, Model & Trim Level:
    96 XLT
    thats the thing, i was getting weird readings. all checks were at the same temp, and drive time. one check would show too much, then the next would show too little.
     
  5. dustin7780

    dustin7780 New Member

    Joined:
    March 18, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Akron, Ohio
    Year, Model & Trim Level:
    96 XLT
    Update

    Since the first post, i lost another gear (3rd) so just had two left. so i limped it home and said #### it and decided to drop the pan and do fluids, filter and gasket. was up all freekin night doing it. what came out was horrible looking!! thin as water and black as night!! and when morning came, went and got parts and put it back together. Well there is a resequince you have to do when you service the tranny, did it and still no OD, and it still doesn't wanna shift right. so for shitz and giggles i put the code reader on it and tells me i have a bad Solenoid C. Im wodering if that could be the reason it has no OD? i know there are 3 of them and i wonder if that could be the one for OD.
     

Share This Page







We Support Our Troops!