Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

the transmission Dilemma continues

Discussion in 'Stock 1991 - 1994 Explorers' started by Fordexplorerguy1, December 25, 2010.

^^Searches ExplorerForum.com^^





  1. Fordexplorerguy1

    Fordexplorerguy1 Active Member

    Joined:
    November 14, 2010
    Messages:
    486
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    NC
    Year, Model & Trim Level:
    94 XLT 4.0 tow package?
    Okay so Merry Christmas everyone, I spent my saturday removing a valve body to finally solve the problems my transmission has been having It was very dirty I still have to go buy brake cleaner so i can properly clean it but From what ive done it was extremely dirty. with that wonderful metal flake of course. So this is what i have come to the conclusion of. so i think i have this all sorted out... 1 cars previous owner was negligent and didn't change the trannie fluid... gummed up the governor.... causing it not to go out of first...causing metal flake I.e from wearing gears caused by revving it too hard (my stupid brother) and then eventually getting into the valve body causing it to get dirty and not to go into any other gear exept reverse when selected... So my main two symptoms are that When i put it into drive it takes almost a minute to go into drive :mad: and the classic stuck governor i have yet to do. Any tips for the valve body? or anything while um under there? Im just cleaning the valve body and reinstalling. I plan to reinstall tomorrow (sunday 26th.) Thanks!:exp:

    My explorer is a 94 Eddie Bauer 4 door v6 4.0 with an a4ld transmission.
     
  2. Support EF

    Elite Explorer 2 for 1 Sale! $20 for 2 years!

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. swetrid

    swetrid Well-Known Member

    Joined:
    September 30, 2010
    Messages:
    1,891
    Likes Received:
    3
    Trophy Points:
    0
    City, State:
    Reading Pa
    Year, Model & Trim Level:
    1999 Eddie Bauer
    metal shavings in trans is a sign of series problem, you have something going wrong like planets, torque converter etc going bad.
     
  4. Fordexplorerguy1

    Fordexplorerguy1 Active Member

    Joined:
    November 14, 2010
    Messages:
    486
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    NC
    Year, Model & Trim Level:
    94 XLT 4.0 tow package?
    Its not like serious just super fine shavings, and I did have a mechanic look at it and he said it was just from wear.
     
  5. FIND

    FIND Well-Known Member

    Joined:
    December 27, 2009
    Messages:
    3,870
    Likes Received:
    7
    Trophy Points:
    0
    City, State:
    Vermillion, SD
    Year, Model & Trim Level:
    99 XLT V8 AWD
    Yeah... a little bit of glitter in your fluid is not a sign of a serious problem. As long as you are going through the trouble of going through your valve body, may as well get a shift kit.

    Read some of the tranny threads, there are recommendations for the specific one you should go for. There is a valve-body rebuild diary posted in there that has EVERYTHING you want to know.
     

Share This Page







We Support Our Troops!