Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Thermostat Question

Discussion in 'Under the Hood' started by huskyfan23, December 13, 2002.

^^Searches ExplorerForum.com^^





  1. huskyfan23

    huskyfan23 Rah no Hans Bwix

    Joined:
    November 21, 2002
    Messages:
    6,744
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    WA
    Year, Model & Trim Level:
    1994 XLT 4x4
    Hey there, in my '94 XLT, the engine temp is sitting on the C line and never moves. Is this is a problem with my thermostat? Where's the thermostat located .. if it is? Thanks!
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. mdrut

    mdrut Well-Known Member

    Joined:
    December 6, 2000
    Messages:
    1,094
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Inverness, Fl.
    Year, Model & Trim Level:
    '91 sport
    Top, Front, Center of the engine..Top Radiator Hose goes to it...
    No way to check it without pulling it out. They are cheap, so I'd say just replace it. be patient..Those top bolts are tough to get too.
     
  4. DeagleDave

    DeagleDave Active Member

    Joined:
    January 30, 2002
    Messages:
    744
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Mount Dora, FL
    Year, Model & Trim Level:
    '92 XLT
    i agree with mdrut, but does the guage move at all? ever? if not you might just have a bad guage.
     
  5. huskyfan23

    huskyfan23 Rah no Hans Bwix

    Joined:
    November 21, 2002
    Messages:
    6,744
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    WA
    Year, Model & Trim Level:
    1994 XLT 4x4
    They used to move, but now they just seem to not be doing anything. What make mess up the guage?
     
  6. 88vert

    88vert Explorer Addict

    Joined:
    August 24, 2001
    Messages:
    5,333
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    clinton,iowa
    Year, Model & Trim Level:
    94 unlimited
    The best way to change it is take the belt tensioner off,becase that botton bolt sucks,are you getting heat?
     
  7. huskyfan23

    huskyfan23 Rah no Hans Bwix

    Joined:
    November 21, 2002
    Messages:
    6,744
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    WA
    Year, Model & Trim Level:
    1994 XLT 4x4
    Yes my heating system is working, but the needle isn't moving at all. After a couple minutes of warming up the heat works great.
     
  8. brokenman

    brokenman Active Member

    Joined:
    November 6, 2002
    Messages:
    171
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Mesa, AZ
    Year, Model & Trim Level:
    '95 F-150, '93 Explorer
    that bottom bolt sucks bad.
     

Share This Page







We Support Our Troops!