Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

tps HELP

Discussion in 'Stock 2002 - 2005 Explorers' started by dans explorer, August 3, 2012.

^^Searches ExplorerForum.com^^





  1. dans explorer

    dans explorer New Member

    Joined:
    August 2, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    missouri
    Year, Model & Trim Level:
    2004 explorer
    how do i check the tps , can only find info on tps with 3 wires 2004 explorer has 4
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. matt0248

    matt0248 Active Member

    Joined:
    July 12, 2010
    Messages:
    761
    Likes Received:
    1
    Trophy Points:
    0
    City, State:
    Chicago
    Year, Model & Trim Level:
    02 XLT V8
    '04 has throttle by wire and with this there are 2 tps circuits. the two redundant circuits are required for safety margin. One circuit starts high and moves low as the throttle opens, the other circuit starts low and moves high as the throttle opens. I don't have any wiring diagrams so I can't by of more help. BTW, I think the run off a 5 V supply. So the 4 wires should be +5V, ground and the 2 signal wires.
     
  4. dans explorer

    dans explorer New Member

    Joined:
    August 2, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    missouri
    Year, Model & Trim Level:
    2004 explorer
    4 wires red, gray, yellow with white and one more yellow with white
     
  5. dans explorer

    dans explorer New Member

    Joined:
    August 2, 2012
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    missouri
    Year, Model & Trim Level:
    2004 explorer
    i have 4.76 volts coming from harness
     

Share This Page







We Support Our Troops!