1. Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership!

    Click Here to start your membership and get rid of the ads!

    Dismiss Notice
Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Tranny Swap 4x4 High Flashing

Discussion in 'Stock 2002 - 2005 Explorers' started by Joscibo, October 7, 2014.

^^Searches ExplorerForum.com^^





  1. Joscibo

    Joscibo Active Member

    Joined:
    March 14, 2013
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Central Wisconsin
    Year, Model & Trim Level:
    2004 Explorer
    I bought a 2002 Explorer earlier this summer and I have recently finished the swap from an 04 donor to an 02 that was in great shape but had a bad transmission. We swapped the tranny with the 04 transfer case into the 02 the tranny runs out great. My problem is the 4x4 high is flashing and will not pull into 4 wheel at all. When I looked back in the search application on here there was something describing a possible ground problem to fix this or possible 4x4 module was needed? When driving the truck home nearly 3 hours the 4x4 light was not flashing at all and I am now curious if there is a slight difference in the 4x4 module or in the 04-02 transfer cases or transfer case motor? I am guessing that there is and we missed this part when we researched the swap? If there is a difference I would like to know if anyone can help with what it will take to fix it like perhaps swapping the 02 transfer case back into the 02 unit etc....? This is the last thing I need to fix for this rig to hit the winter roads so I am eager to find the cure for it. Thank you all this forum continues to save my tale!
     
  2. Support EF

    Elite Explorer 2 for 1 Sale! $20 for 2 years!

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Joe in NY

    Joe in NY Active Member

    Joined:
    June 5, 2014
    Messages:
    946
    Likes Received:
    75
    Trophy Points:
    38
    City, State:
    Binghamton, NY
    Year, Model & Trim Level:
    2002 Eddie Bauer V8 4X4
    You need to match the 4X4 module to the car and the t-case... Kinda hard to do as explorer had RSC, Advance Trac, and Traction control. I have neither so my CM is different than one with any one of those options.
     
  4. Joscibo

    Joscibo Active Member

    Joined:
    March 14, 2013
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Central Wisconsin
    Year, Model & Trim Level:
    2004 Explorer
    Makes sense. This I am sure will be the final fix we will try to do it tomorrow.
     
  5. rrgone

    rrgone Active Member

    Joined:
    July 9, 2006
    Messages:
    770
    Likes Received:
    4
    Trophy Points:
    28
    City, State:
    Tucson, AZ
    Year, Model & Trim Level:
    '02 XLT
    This will be of interest to others on here as well. I have no idea if a 2002 CM will talk to a 2004 t-case. In 2004 Ford eliminated the 4X4 CM and moved those functions to the PCM. Did the connector on the 2004 shift motor plug correctly to the harness on the 2002? I don't have any 2004 wiring diagrams so can't look for wiring/connector differences.

    Do you know the history of the 2002? Was the 4X4 system working before the tranny failure?

    Please keep us posted! :salute:
     
  6. Joscibo

    Joscibo Active Member

    Joined:
    March 14, 2013
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Central Wisconsin
    Year, Model & Trim Level:
    2004 Explorer
    The plug in connected but is different inside. The 4x4 was working on the 2002 as I drove it 3 hours home when I bought it and the only thing that was wrong was first and third gear were gone. The previous owner informed me it was working fine that the tranny gave up was all. This rig is in great shape he had just stuck $3k into new struts front and back and new wheel bearings. I have $2200 into it is all. Thanks for the help.
     
  7. Joscibo

    Joscibo Active Member

    Joined:
    March 14, 2013
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Central Wisconsin
    Year, Model & Trim Level:
    2004 Explorer
    Problem solved. Swapped the 04 transfer case out and went back to the 02 original. Problem solved. I have put 150 miles on today and never missed a lick.
     
  8. rrgone

    rrgone Active Member

    Joined:
    July 9, 2006
    Messages:
    770
    Likes Received:
    4
    Trophy Points:
    28
    City, State:
    Tucson, AZ
    Year, Model & Trim Level:
    '02 XLT
    I wonder if the '04 t-case could have been made to work with some wiring switcheroos... Thank you for the update and glad you got it working without spending more $ on it. :thumbsup:
     
  9. Joscibo

    Joscibo Active Member

    Joined:
    March 14, 2013
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Central Wisconsin
    Year, Model & Trim Level:
    2004 Explorer
    No there are slight differences. I should have paid more attention when we did the swap we made more work for ourselves this way.
     

Share This Page







We Support Our Troops!