Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Transmission failure to fully engage

Discussion in 'Transmissions & Transfer Cases' started by ScubaSlagle, October 16, 2008.

^^Searches ExplorerForum.com^^





  1. ScubaSlagle

    ScubaSlagle New Member

    Joined:
    October 15, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Jax, FL
    Year, Model & Trim Level:
    2002 XLT
    My 2002 Explorer has almost 90,000 miles on it and the transmission seems like it does not want to fully engage. when i shift into reverse, the car will slowly backup then lurch into gear. The same thing happens when i shift into Drive. It goes from idle to about 12mph then fully engages in gear. then it studders into second and sometimes third. and it is now happing every time i come to a red light

    any help on what is wrong would be nice, thanks
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. BrooklynBay

    BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

    Joined:
    November 11, 2005
    Messages:
    53,758
    Likes Received:
    409
    Trophy Points:
    113
    City, State:
    Brooklyn, NY
    Year, Model & Trim Level:
    88 89 93 95 96 Aerostars
    Welcome to this forum! Did you check the fluid level? The 5R55W transmissions have known issues with the solenoid blocks going around 60K miles. The servos also wear down their bores, and break the bands. I would recommend that you start with the fluid level. The next step would be the solenoid block. It's a good idea to flash the PCM, and install a new tune for the shifting pattern.
     
  4. OLDJIMMYBONES

    OLDJIMMYBONES Active Member

    Joined:
    January 14, 2008
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    LI, NY
    Year, Model & Trim Level:
    1998 Explorer XLT
    i had the same prob and my od off light was flashing but i disconnected the battery for an hour and it stopped apparently it was going in to some kind of safe mode (cant remeber the name) but it was to provent dammage to the tranny
     
  5. BrooklynBay

    BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

    Joined:
    November 11, 2005
    Messages:
    53,758
    Likes Received:
    409
    Trophy Points:
    113
    City, State:
    Brooklyn, NY
    Year, Model & Trim Level:
    88 89 93 95 96 Aerostars
  6. OLDJIMMYBONES

    OLDJIMMYBONES Active Member

    Joined:
    January 14, 2008
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    LI, NY
    Year, Model & Trim Level:
    1998 Explorer XLT
    really? that sux thought it was just some error or somthing, its been like 3 weeks and it hasent happened agian.

    how long would it take before it came back?
     
  7. BrooklynBay

    BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

    Joined:
    November 11, 2005
    Messages:
    53,758
    Likes Received:
    409
    Trophy Points:
    113
    City, State:
    Brooklyn, NY
    Year, Model & Trim Level:
    88 89 93 95 96 Aerostars
  8. OLDJIMMYBONES

    OLDJIMMYBONES Active Member

    Joined:
    January 14, 2008
    Messages:
    120
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    LI, NY
    Year, Model & Trim Level:
    1998 Explorer XLT
    yea every day, at least 100+ miles a day ive deff started it atleast 60 times since then
     
    Last edited: October 17, 2008
  9. Sams01XplrSprt

    Sams01XplrSprt Southern Cali Explorer

    Joined:
    November 14, 2004
    Messages:
    14,262
    Likes Received:
    1
    Trophy Points:
    0
    City, State:
    Newport Beach California & Bay Area California
    Year, Model & Trim Level:
    2001 Sport (sold)
    welcome
     

Share This Page







We Support Our Troops!