Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Transmission issue

Discussion in 'Stock 2002 - 2005 Explorers' started by sincitysundevil, January 15, 2020.

^^Searches ExplorerForum.com^^



Do Not Sell My Personal Information



  1. sincitysundevil

    sincitysundevil New Member

    Joined:
    February 23, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    San Jose, CA
    Year, Model & Trim Level:
    2003 Ford Explorer V8
    Okay I am starting to have a transmission issue. I have already replaced the starter thinking it was bad because when you start the EXP it gives the loud spinning noise like a bad starter. What part on the automatic transmission do you think is going out.
     
  2. Support EF

    Join the Elite Explorers for $20.

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. BrooklynBay

    BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

    Joined:
    November 11, 2005
    Messages:
    53,979
    Likes Received:
    437
    Trophy Points:
    113
    City, State:
    Brooklyn, NY
    Year, Model & Trim Level:
    88 89 93 95 96 Aerostars
    Welcome to this forum! I see that this is your first post. You might have a bad flexplate. That part comes into contact with the gear at the end of the starter. The noise might be caused by the gear not fully coming into contact.
     
    • Useful Useful x 1
  4. donalds

    donalds Elite Explorer

    Joined:
    July 12, 2015
    Messages:
    2,229
    Likes Received:
    548
    Trophy Points:
    133
    Location:
    Stem
    City, State:
    Nc
    Year, Model & Trim Level:
    1999 ford explorer sohc
    Welcome
     
  5. jtab4994

    jtab4994 New Member

    Joined:
    October 22, 2010
    Messages:
    17
    Likes Received:
    4
    Trophy Points:
    13
    City, State:
    Shawnee, PA
    Year, Model & Trim Level:
    2005 XLT
    On our '05 Explorer we had a leak in the transmission cooler. That was about $600.00 to replace.

    But our slippage symptoms occurred when driving, not when starting the engine.
     

Share This Page







We Support Our Troops!