Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Transmission issues

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by Eyurk, November 26, 2017.

^^Searches ExplorerForum.com^^





  1. Eyurk

    Eyurk New Member

    Joined:
    October 2, 2017
    Messages:
    12
    Likes Received:
    2
    Trophy Points:
    3
    City, State:
    Pittsburgh, PA
    Year, Model & Trim Level:
    2013 Explorer Sport
    I’ve been noticing lately when it shifts from 2 to 3 it slams hard and if I’m almost foot to the floor off the start it’ll sometimes rev up real high in 2nd but not accelerate as it should be expected in 2nd. Idk what it is but I wanted to see if anyone else was having similar problems. I have a 2013 explorer sport with 117k miles on it. Not too familiar with ford transmissions and their history sooo
     
  2. Support EF

    Elite Explorer 2 for 1 Sale! $20 for 2 years!

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. thefranchise713

    thefranchise713 Well-Known Member

    Joined:
    April 22, 2016
    Messages:
    1,246
    Likes Received:
    155
    Trophy Points:
    83
    City, State:
    Buffalo, NY
    Year, Model & Trim Level:
    '18 Toyota Prius Prime
    When was your last fluid change?
     
  4. peterk9

    peterk9 Staff Member Moderator Elite Explorer

    Joined:
    December 28, 2010
    Messages:
    25,302
    Likes Received:
    1,232
    Trophy Points:
    143
    City, State:
    Ottawa, Ontario area
    Year, Model & Trim Level:
    2020 Aviator Reserve II
    Callsign:
    VE3
    There are a couplr threads on hard shifts that can be found using the Forum's 'Search' feature (upper right). Here is one of them; 2015 Explorer bump/harsh shift
    There is also a TSB in the TSB thread; 2011 + Explorer TSB's & SSM's but it doesn't apply to 2013 models. A members in the first thread suggested disconnecting the negative battery cable for a while before reconnecting. This will cause the transmission to go through the 'Adaptive Learning' process again but it will also result in some lost memory functions. You will have to re-pair your phone again.

    Peter
     
  5. Eyurk

    Eyurk New Member

    Joined:
    October 2, 2017
    Messages:
    12
    Likes Received:
    2
    Trophy Points:
    3
    City, State:
    Pittsburgh, PA
    Year, Model & Trim Level:
    2013 Explorer Sport
    Changed around 90-95k
     
  6. Fentress24

    Fentress24 Active Member

    Joined:
    December 18, 2015
    Messages:
    206
    Likes Received:
    23
    Trophy Points:
    28
    City, State:
    Maryland
    Year, Model & Trim Level:
    2016 Ford Explorer Sport
    I had a complete Transmission failure at 16k miles on my 2016 Sport.

    Prior to the failure I was getting hesitating shifts and free revving. It would go to downshift but just rev and not actually kick down into gear. The failure happened while merging onto the highway in 3rd gear. Stepped on the gas and it wouldn't downshift to 2nd, then boom! Sounded like a grenade went off under the truck.
     
  7. blwnsmoke

    blwnsmoke Staff Member Moderator Elite Explorer

    Joined:
    February 25, 2011
    Messages:
    5,116
    Likes Received:
    955
    Trophy Points:
    133
    City, State:
    Moderator
    Year, Model & Trim Level:
    2020 Explorer ST
    Overall, Ford builds very good transmissions (excluding the DCT). Hard shifting is one thing but if it is slipping like you mentioned, afraid to say it sounds like your trans is on its way out.
     
    • Like Like x 1

Share This Page







We Support Our Troops!