Dismiss Notice



Register Today It's free! This box will disappear once registered!

Transmission trouble.

Discussion in 'Transmissions & Transfer Cases' started by steveinlv, July 22, 2011.

  • Searches ExplorerForum.com
    1. steveinlv

      steveinlv New Member

      Joined:
      July 22, 2011
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      las vegas nevada
      Year, Model & Trim Level:
      96 eddie bauer control tr
      bougt a 96 explorer eddie bauer control trac and the tranny hangs on going into 3rd and slips. I adjusted the bands and it helped but still slips when the air con is on. Idid not flush the tranny just drained and added new. Also when it does shif into 3rd it will imediatly go into 4th. Could this all be the shift selinoid 3. or should I check other areas?
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



    3. BrooklynBay

      BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      52,838
      Likes Received:
      298
      Trophy Points:
      113
      City, State:
      Brooklyn, NY
      Year, Model & Trim Level:
      88 89 93 95 96 Aerostars
      Welcome to this forum! I've moved your thread into the transmission section. Did you replace the filter when you replaced the fluid? Did you check the condition of the valve body gaskets to see if they were flaking apart? Were the valve body bolts loose?
       
    4. steveinlv

      steveinlv New Member

      Joined:
      July 22, 2011
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      las vegas nevada
      Year, Model & Trim Level:
      96 eddie bauer control tr
      transmission

      I had the fluid changed at a transmission shop. They said things looked ok, I also adjusted the bands I got the threads off previus treads on this site. I set overdrive at 2 full turns back and the intermediate I played with and it is at 2 also it slipped quite a bit at 2.5 turns could not get the torque wrench on it. the milage is 170,000 solinoid three code comes on. Should I replace solinoid and move band to 2.5 Thanks
       
    5. BrooklynBay

      BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      52,838
      Likes Received:
      298
      Trophy Points:
      113
      City, State:
      Brooklyn, NY
      Year, Model & Trim Level:
      88 89 93 95 96 Aerostars
      Adjust the bands to the proper specifications. What was the code number?
       
    6. steveinlv

      steveinlv New Member

      Joined:
      July 22, 2011
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      las vegas nevada
      Year, Model & Trim Level:
      96 eddie bauer control tr
      transmission

      ok will do with bands. code comes up shift solinoid # 3. Also it feels like it shifts 4 times with o/d off. Could it have the 5 speed option and is the fix the same on the band adjustments. code from autozone was p0761
       
    7. BrooklynBay

      BrooklynBay Moderator & long time member. Staff Member Moderator Elite Explorer

      Joined:
      November 11, 2005
      Messages:
      52,838
      Likes Received:
      298
      Trophy Points:
      113
      City, State:
      Brooklyn, NY
      Year, Model & Trim Level:
      88 89 93 95 96 Aerostars
    8. steveinlv

      steveinlv New Member

      Joined:
      July 22, 2011
      Messages:
      4
      Likes Received:
      0
      Trophy Points:
      0
      City, State:
      las vegas nevada
      Year, Model & Trim Level:
      96 eddie bauer control tr
      adjusted the bands back to spec. seems to have trouble sticking and flaring from 2-3 when air con. is running and engine seems to labor and is very sluggish. can;t figure if it is the engine or tranny causing the lack of power and shifting problem. temp does'nt appear hot, but battery gage lowers. Still feels like it shifts to 4th with o/d off could it be a little slip when it does go into 3rd.
       
      Last edited: August 1, 2011

    Share This Page







    We Support Our Troops!