1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

Trying to figure out the VSS situation on my 96 Sport.

Discussion in 'Modified 1995-2001 Explorers' started by WCLegere, November 12, 2017.

^^Searches ExplorerForum.com^^





  1. WCLegere

    WCLegere New Member

    Joined:
    November 3, 2016
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Murphysboro
    Year, Model & Trim Level:
    1996 Explorer Sport
    I've got a bad VSS (Vehicle Speed Sensor) on my 1996 4.0 with an M5R1 5-Speed but the only info I can seem to find is the VSS for the automatic which, I'm under the impression, is mounted on the transmission tail shaft. On mine the VSS is mounted on the transfer case just above the Transfer Case Shift Motor and I can't find any reference to this particular part. I also have cruse control on mine as well (not sure if that makes any difference) What I want to know - Is the VSS for the 96 the same part for the automatic and the manual or are they different part numbers? Also, there is a sensor mounted at the top of the rear axle housing on the 8.8. Does this have anything to do with the speedometer and odometer not working? IMAG0868[1].jpg
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


  3. WCLegere

    WCLegere New Member

    Joined:
    November 3, 2016
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    City, State:
    Murphysboro
    Year, Model & Trim Level:
    1996 Explorer Sport
    So... I've learned several things over the past few days. I discovered that the sensor on the rear axle is for the ABS system and has nothing to do with the VSS. Second, I just took a chance on ordering a VSS w/speed control and I hope it's the right one and Third... this forum really isn't all that much help! :fart:
     

Share This Page







We Support Our Troops!