1. Register Today It's free! This box and some ads will disappear once registered!

    Dismiss Notice

Vehicle always stars but putters

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by John2013explorer, August 23, 2017.

^^Searches ExplorerForum.com^^



Do Not Sell My Personal Information


  1. John2013explorer

    John2013explorer New Member

    Joined:
    August 23, 2017
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Year, Model & Trim Level:
    2013 Ford Explorer XLT
    Hello,
    I own a 2013 Ford Explorer XLT Flex Fuel and I am having a problem when I start the vehicle. It always starts, however, it does not start like when it was new. It sometimes starts right away but sometimes it will putter for about two to three seconds and then it starts. Usually it starts right away when left overnight and also it will start if I start it right away if I restart it within 30-45 minutes after shutting it off. It will usually putter if I start it anytime in between. I have replaced the spark plugs, the battery, and also I have replaced the camshaft position sensor and pulley I believe they called it. Still not fixed and out $1,500.00. Please if anyone can shed some light on this I would appreciate it. Also, I have heard from a Ford Tech that Ford has a Fix It Right the First Time clause. Is this true?
     
  2. Support EF

    Join the Elite Explorers for $20.

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



Share This Page







We Support Our Troops!