Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Vent Flipper

Discussion in 'Modified 2002 - 2005 Explorers' started by mcutty1969, June 11, 2012.

^^Searches ExplorerForum.com^^





  1. mcutty1969

    mcutty1969 New Member

    Joined:
    February 1, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Bellevue NE.
    Year, Model & Trim Level:
    1997 XLT
    2002 Explorer Eddie Bauer 4x4. I am sure this question is somewhere on this web site but having a hard time locating. This is a case where when running anything Heat or Cool the air blows through the defrost vents. Also the vents on the back of the console blow all the time.


    So with this i would say whatever withing the vent system is not working correctly. Anyone have any thoughts, step by steps to fix, and any video?

    Thanks
    Mike
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. College Student

    College Student Well-Known Member

    Joined:
    September 27, 2010
    Messages:
    1,368
    Likes Received:
    4
    Trophy Points:
    48
    City, State:
    Indinapolis, IN
    Year, Model & Trim Level:
    '03 EB
    As for the front air only going through the defrost vents, I think you need this thread
    http://www.explorerforum.com/forums/showthread.php?t=294140
    For the second row vents that come out of the console between the front seats, those are always blowing when the fronts are on. I think its a flaw since the second gens also have a blower motor in the center console to help push the air out of the console.
     
  4. BigRondo

    BigRondo USMC 1371 Elite Explorer Moderator Emeritus

    Joined:
    February 15, 2010
    Messages:
    7,886
    Likes Received:
    10
    Trophy Points:
    48
    City, State:
    Worcester, MA
    Year, Model & Trim Level:
    2002 XLT V6 4x4
    The link posted by College Student is for changing the blend door actuator which deals with the temperature, not airflow.

    There are several threads on problems with the airflow. I'll see if I can round some up when I get home tonight.
     
  5. College Student

    College Student Well-Known Member

    Joined:
    September 27, 2010
    Messages:
    1,368
    Likes Received:
    4
    Trophy Points:
    48
    City, State:
    Indinapolis, IN
    Year, Model & Trim Level:
    '03 EB
    Ah didn't know sorry, so far mine is only exterior problems
     
  6. BigRondo

    BigRondo USMC 1371 Elite Explorer Moderator Emeritus

    Joined:
    February 15, 2010
    Messages:
    7,886
    Likes Received:
    10
    Trophy Points:
    48
    City, State:
    Worcester, MA
    Year, Model & Trim Level:
    2002 XLT V6 4x4
    No problem. The interior problems are fun!! :banghead:
     
  7. mcutty1969

    mcutty1969 New Member

    Joined:
    February 1, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Bellevue NE.
    Year, Model & Trim Level:
    1997 XLT
  8. mcutty1969

    mcutty1969 New Member

    Joined:
    February 1, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Bellevue NE.
    Year, Model & Trim Level:
    1997 XLT
    Checking back.

    Gang
    Checking back to see if you were able to locate any info on my issue?
     
  9. armysoldier30263

    armysoldier30263 Active Member

    Joined:
    August 4, 2010
    Messages:
    692
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Shaw AFB, SC
    Year, Model & Trim Level:
    05 BLACK 4.0 XLT
    seems im having almost the same issue ... any info on this?
     

Share This Page







We Support Our Troops!