Dismiss Notice



Register Today It's free! This box will disappear once registered!

vibration @ 60mph

Discussion in 'General Explorations!!' started by surreyford, December 27, 2004.

^^Searches ExplorerForum.com^^
  1. surreyford

    surreyford New Member

    Joined:
    November 24, 2004
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Vancouver
    Year, Model & Trim Level:
    1999 XL
    I have a vibration through out the vehicle at this speed, any help?
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. pear

    pear New Member

    Joined:
    January 11, 2004
    Messages:
    49
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Cutler, OH
    Year, Model & Trim Level:
    02EB/02EB /C4,C5&C6Vettes
    I'd look into a balance and rotate of the tires for openers. Then look at drive shaft balance, and so forth..............."pear"
     
  4. SilverSL500

    SilverSL500 New Member

    Joined:
    December 27, 2004
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Wash. State
    Year, Model & Trim Level:
    1993 XLT 4WD
    Also:
    Vehicle noise: Synthetic-rubber radius-arm bushings separate internally, causing noise and degraded steering control.

    S
     
  5. mctoy

    mctoy Active Member

    Joined:
    May 31, 2004
    Messages:
    274
    Likes Received:
    0
    Trophy Points:
    16
    Lots of info on this....rear end vibration may be the cause. Search under 'vibration', or 'rear end noise/whine'.
    MCTOY
     
  6. IZwack

    IZwack Moderator Emeritus

    Joined:
    February 5, 2003
    Messages:
    21,786
    Likes Received:
    13
    Trophy Points:
    68
    City, State:
    Germantown, MD
    Year, Model & Trim Level:
    1998 Ford Explorer
    The 2nd gens doesn't have radius arm bushings...
     
  7. redleg1one

    redleg1one New Member

    Joined:
    November 30, 2003
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Thornton. CO
    Year, Model & Trim Level:
    1993 XLT 4x4
    I seem to have the same problem, and I have a 93. I've bought new tires (I needed them), so it's not the tires. I've bought a complete set of bushings (energy suspension), just need to have them installed.
     
  8. jimbo74

    jimbo74 Elite Exploder Elite Explorer

    Joined:
    December 27, 2000
    Messages:
    18,450
    Media:
    9
    Albums:
    1
    Likes Received:
    4
    Trophy Points:
    58
    City, State:
    Nor*Cal
    Year, Model & Trim Level:
    2001, F150, XLT 4x4
    no radius arm bushings on a 99
     
  9. SilverSL500

    SilverSL500 New Member

    Joined:
    December 27, 2004
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Wash. State
    Year, Model & Trim Level:
    1993 XLT 4WD
    Ahh

    My bad. I got a list of Explorer problems from somewhere, and it listed that problem as "all years". Must have been a pre-'99 list.
    I need to get out more :D

    S
     






We Support Our Troops!