Dismiss Notice



Register Today It's free! This box will disappear once registered!

Washer Pump 98 v8 Eddie Bauer

Discussion in 'Stock 1995 - 2001 Explorers' started by morbid81, July 30, 2011.

^^Searches ExplorerForum.com^^
  1. morbid81

    morbid81 Active Member

    Joined:
    July 3, 2011
    Messages:
    171
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Keller,TX
    Year, Model & Trim Level:
    1998 5.0L AWD Eddie Bauer
    Washer pump quit working on my wifes explorer, put a new one and the motor still doesnt run any suggestions? Resovoir is full of fluid to.
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. swetrid

    swetrid Well-Known Member

    Joined:
    September 30, 2010
    Messages:
    1,896
    Likes Received:
    3
    Trophy Points:
    0
    City, State:
    Reading Pa
    Year, Model & Trim Level:
    1999 Eddie Bauer
    Multifunction switch goes bad, do you have power to the pump?
     
  4. morbid81

    morbid81 Active Member

    Joined:
    July 3, 2011
    Messages:
    171
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    Keller,TX
    Year, Model & Trim Level:
    1998 5.0L AWD Eddie Bauer
    Everything is hooked up but hit the switch in the vehicle and the wipers run but nothing out of the pump it doesn't even run
     






We Support Our Troops!