Dismiss Notice



Register Today It's free! This box will disappear once registered!

Weird piggyback harness found

Discussion in 'Stock 2011 - 2019 Ford Explorer Discussion' started by w1kedz, June 15, 2011.

  • Searches ExplorerForum.com
    1. w1kedz

      w1kedz Guest

      I was changing a fuse in a very awkward position last night, and I noticed a weird bunch of quick splices spidered into the factory harness. Is this normal? I think i am going to remove the harness, but I'm not sure what it's there for in the first place.

      [​IMG]

      [​IMG]

      [​IMG]
       
    2. Support EF

      Join the Elite Explorers for $20

      Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


      to hide adverts.
    3. jrmexplorer

      jrmexplorer Well-Known Member

      Joined:
      April 19, 2011
      Messages:
      1,109
      Likes Received:
      1
      Trophy Points:
      0
      Year, Model & Trim Level:
      2011 Limited
      Do you have remote start? I googled "Code Systems Ford" and came up with quite a few hits for remote start and keyless entry stuff.
       
    4. w1kedz

      w1kedz Guest

      I don't.. I did find the same info... I wonder if the dealership had added the remotestart and programmable keyless for use in the dealership, and when I didn't pay for the option disconnected it... 2 of the leads terminals where disconnected.

      Would be interesting to know what functionality I could gain w/ connecting them :)
       
    5. w1kedz

      w1kedz Guest

      Apparently this is just the plug/harness... it requires the actual security system module... so I will remove it from the car... though I did find a wiring diagram for the harness, so it makes it easy to identify the wires in the factory harness now based on which wires are connected in this one.
       
    6. w1kedz

      w1kedz Guest

      lol.. just a note..
      in the manual for the installation for Ford tech's...

      "DO NOT USE CRIMP-CONNECTORS OF ANY KIND. THEY ARE NOT A ROBUST METHOD FOR SPLICING IN NEW WIRES."

      Guess the techs don't read the manuals either? :)
       

    Share This Page







    We Support Our Troops!