Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

Welcome to the Air Conditioning and Heater Forum

Discussion in 'A/C & Heater systems - HVAC' started by Glacier991, May 3, 2006.

^^Searches ExplorerForum.com^^





Thread Status:
Not open for further replies.
  1. Glacier991

    Glacier991 EF Tranny Guru Moderator Emeritus

    Joined:
    February 8, 2003
    Messages:
    9,835
    Likes Received:
    24
    Trophy Points:
    48
    City, State:
    Sacramento, CA 95827
    Year, Model & Trim Level:
    1992 XLT
    This forum is devoted to trying to help you with questions and problems you might encounter that involve your climate control systems - A/C or Heater. This forum is friendly to any and all Explorer heater issues, and also AC questions, regardless of generation or year.
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. robert Milner

    robert Milner New Member

    Joined:
    January 25, 2006
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Sydney Australia
    Year, Model & Trim Level:
    2000 limited
    :mad: Does anyone know how to do a selftest on a climate control 2000 limited and what are the codes. What do they mean.
     
  4. Bruces expo

    Bruces expo Elite Explorer

    Joined:
    January 19, 2005
    Messages:
    2,205
    Likes Received:
    2
    Trophy Points:
    48
    City, State:
    Middle GA
    Year, Model & Trim Level:
    91 Mazda Navajo
    well i turn the switch on max ac and push the button in and my ac compressor clutch does not ingage . i got the bright idea of putting 12 volt power and ground to the wires on my compressor and it ingaged do i need a new switch ? if u can hlep please help thanx in advance
     
    • Disagree Disagree x 1
Thread Status:
Not open for further replies.

Share This Page







We Support Our Troops!