Dismiss Notice



Register Today It's free! This box and some ads will disappear once registered!

What is up with the popups??????

Discussion in 'Suggestion Box - Forum Feedback' started by 1996BLKBauer, January 25, 2013.

^^Searches ExplorerForum.com^^





  1. Rick

    Rick Pumpkin Pilot Staff Member Admin Elite Explorer

    Joined:
    February 8, 1999
    Messages:
    31,635
    Media:
    43
    Albums:
    4
    Likes Received:
    819
    Trophy Points:
    143
    City, State:
    Wayoutin, Aridzona
    Year, Model & Trim Level:
    '93 XL Pumpkin Edition
    Callsign:
    AB7FH
    If you can tell me where the links go to I can see about blocking them that way.
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. GJarrett

    GJarrett Elite Explorer Moderator Emeritus

    Joined:
    February 13, 1999
    Messages:
    7,178
    Likes Received:
    10
    Trophy Points:
    48
    Location:
    SC
    City, State:
    Chief GPS'um and Still Lost Native Texan
    Year, Model & Trim Level:
    '99 EB 4x4 "Herc" RIP
    Add me to the list, though I am not sure I have the same problem. It is only occuring on this site not others I visit. At the top of my screen I've gotten used to adchoice ads showing up, but now there are so many that I cannot see the top of the screen - so I cannot access the top blue explorerforum bar to choose forums, search, gallery, etc.

    Is this part of the same problem discussed on this thread, or do I have something else going on? Can I fix this mess - is this what adblock helps defeat, or what?
     

    Attached Files:

  4. Rick

    Rick Pumpkin Pilot Staff Member Admin Elite Explorer

    Joined:
    February 8, 1999
    Messages:
    31,635
    Media:
    43
    Albums:
    4
    Likes Received:
    819
    Trophy Points:
    143
    City, State:
    Wayoutin, Aridzona
    Year, Model & Trim Level:
    '93 XL Pumpkin Edition
    Callsign:
    AB7FH
    WTF??? I never saw that before....

    Why are you surfing with IE? Friends don't let friends use IE:nono:

    I checked the code and there are only three ads that run side by side at the top. If they are doubling up like that, it's a browser issue. Also... PM sent.
     
  5. GJarrett

    GJarrett Elite Explorer Moderator Emeritus

    Joined:
    February 13, 1999
    Messages:
    7,178
    Likes Received:
    10
    Trophy Points:
    48
    Location:
    SC
    City, State:
    Chief GPS'um and Still Lost Native Texan
    Year, Model & Trim Level:
    '99 EB 4x4 "Herc" RIP
    PM received. Thanks for the help Rick :)
     
  6. Bayouwillie

    Bayouwillie New Member

    Joined:
    May 8, 2013
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Metairie, Louisiana
    Year, Model & Trim Level:
    '09 Explorer Sport Trac
    More pop-ups!

    I'm getting the same pop-up that willindsay posted March 4. Both at home and in the office! Tried to insert a screen shot but can't figure out how. Anyway it's the same u-tube "WHATEVER THOSE ARE" screen as willindsay's. I'm new; can't use the site with this going on. Seems to be only on certain threads. In my case it's the one with all the photos showing 3rd generation blend door actuator replacement.
    Also same as CJarrett a few days ago.
     

Share This Page







We Support Our Troops!