Dismiss Notice



Register Today It's free! This box will disappear once registered!

Whining Noise When Accelerating

Discussion in 'Stock 2002 - 2005 Explorers' started by docharmon, September 27, 2011.

^^Searches ExplorerForum.com^^





  1. docharmon

    docharmon New Member

    Joined:
    October 18, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Stuarts Draft, Virginia
    Year, Model & Trim Level:
    2003 Ford Explorer XLT
    Recently (about a week or so) when accelerating I get a whining noise. As soon as I let off the accelerator it stops. I also now notice that when I come to a stop it seems like something in the back end sounds like its still moving, but the vehicle isn't really moving.

    The Explorer has 190,000 miles on it and has never had any major issues and still has the factor engine and transmission.

    Any ideas?
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. dieseltuner1

    dieseltuner1 New Member

    Joined:
    September 27, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    yea im having the same problem...i did 15 minutes of baby off roading and now my truck is makeing a noise at about 30 mph and up...some one said it might be mud caked up on the brakes but i dont know
     
  4. leftlane36

    leftlane36 Active Member

    Joined:
    January 5, 2011
    Messages:
    143
    Likes Received:
    1
    Trophy Points:
    0
    City, State:
    maynardville tn
    Year, Model & Trim Level:
    2003 explorer XLT 4X4
    Ours did that and I topped of the gear oil in both diffs and it went away. May not be the same for you but its a good CHEAP place to start
     
  5. vadergn

    vadergn New Member

    Joined:
    October 30, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Buffalo NY
    Year, Model & Trim Level:
    2002 explorer xlt
    Rebuilt rear 3 times could not get it out
     
    Last edited: October 19, 2011

Share This Page







We Support Our Troops!