Dismiss Notice



Register Today It's free! This box will disappear once registered!

Wind tunnel in cold air intake

Discussion in 'Stock 2002 - 2005 Explorers' started by kware1, July 29, 2013.

^^Searches ExplorerForum.com^^





  1. kware1

    kware1 Active Member

    Joined:
    March 14, 2008
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Boston, MA
    Year, Model & Trim Level:
    2002 Eddie Bauer
    just had an engine swap recently and trying to work out a few bugs. there is a loud sucking sound coming from the intake. it sounds like a wind tunnel pulling in air. it comes and goes with a slight fluctuation in rpms when it happens. not pulling a check engine code. just sounds nasty. Any idea about what this could be?
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Joe Dirt

    Joe Dirt Explorer Addict

    Joined:
    October 4, 2007
    Messages:
    13,404
    Likes Received:
    10
    Trophy Points:
    0
    Year, Model & Trim Level:
    07 Camry
    Make sure all of the intake tube clamps are tightened.
     
  4. kware1

    kware1 Active Member

    Joined:
    March 14, 2008
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Boston, MA
    Year, Model & Trim Level:
    2002 Eddie Bauer
    yes I did that, but in my search I found info about the idle air control valve. Seems this could be cause of of noise according to some posts. I'll try to clean that in addition to making sure the by pass tube is good and tight. I'm finding the guy swapped my engine left a few things disconnected. Guys that's why one guy wanted to charge $1500 and my guy only $600. Get what you pay for I guess.
     

Share This Page







We Support Our Troops!