Dismiss Notice



Register Today It's free! This box will disappear once registered!

Wiring Help!!!

Discussion in 'Explorer Audio & Navigation' started by Mcane6, January 1, 2005.

^^Searches ExplorerForum.com^^
  1. Mcane6

    Mcane6 Active Member

    Joined:
    September 18, 2004
    Messages:
    351
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Carrollton, GA
    Year, Model & Trim Level:
    '96 sport 4x4
    I just picked up a Pioneer DEH-P3600 from CC today. I had to replace the sony that was a PIECE. But the wires from the new HU are labeled but i just dont know which wire goes where. I got the speaker wires hooked up but not to sure bout the others. Do i just match them up or what?? Does any one have a wire diagram for a 96?
    From Hu
    Bl-Ground
    Yellow-Batt.
    Red - ACC
    Or/white- ILL
    Yellow/Bl-Mute
    Blue/white- Remote
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.



  3. Gimp

    Gimp Active Member

    Joined:
    July 27, 2000
    Messages:
    408
    Likes Received:
    0
    Trophy Points:
    16
    City, State:
    The Beach
    Year, Model & Trim Level:
    2013 F150 XLT SuperCrew
  4. Mcane6

    Mcane6 Active Member

    Joined:
    September 18, 2004
    Messages:
    351
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Carrollton, GA
    Year, Model & Trim Level:
    '96 sport 4x4
    Thanks Gimp
    this helped out alot
     
  5. Mcane6

    Mcane6 Active Member

    Joined:
    September 18, 2004
    Messages:
    351
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Carrollton, GA
    Year, Model & Trim Level:
    '96 sport 4x4
    ok well i got it hooked up but no sound
     
  6. jeff96

    jeff96 Active Member

    Joined:
    June 25, 2003
    Messages:
    834
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Fayetteville, NC
    Year, Model & Trim Level:
    03 Ninja 636, 96 Ex Sport
    check the speaker connections probably got wires mixed up. You did'nt cut your factory wires did you? Please say you used an install kit that just plugs into your factory harness.
     
  7. huskyfan23

    huskyfan23 Rah no Hans Bwix

    Joined:
    November 21, 2002
    Messages:
    6,744
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    WA
    Year, Model & Trim Level:
    1994 XLT 4x4
    Connect the remote wire from your factory amp to the remote wire on your HU or run an amp bypass kit.
     
  8. Mcane6

    Mcane6 Active Member

    Joined:
    September 18, 2004
    Messages:
    351
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Carrollton, GA
    Year, Model & Trim Level:
    '96 sport 4x4
    Well i got it to work after taking a break and coming back to it later. Im stupid, i didnt have the remote hooked up.

    No i didnt use a kit and no i didnt cut the factory wires. I used the harness that was used on the sony HU that i took out and just cut the end off it and wired in the new HU. Why? It should be ok shouldnt it??
     
  9. jimbo74

    jimbo74 Elite Exploder Elite Explorer

    Joined:
    December 27, 2000
    Messages:
    18,450
    Media:
    9
    Albums:
    1
    Likes Received:
    4
    Trophy Points:
    58
    City, State:
    Nor*Cal
    Year, Model & Trim Level:
    2001, F150, XLT 4x4
    hes talking about cuttign the factory wires and splicing in the new wires. there's nothing wrong with doing that, just makes the process irreversable shoudl you want to sell the truck.... what you did was fine..... and the problem that husky mentioned about the amp wire not being hooked up is the #1 problem that most people have when they hook up a new stereo... they dont know about the amp wire or the amp bypass kit thats available... i got an amp bypass kit, and the sound my headunit was able to push out was incredible.... the stock amp just made everyhting not as clear and the sound was muddy
     
  10. Mcane6

    Mcane6 Active Member

    Joined:
    September 18, 2004
    Messages:
    351
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Carrollton, GA
    Year, Model & Trim Level:
    '96 sport 4x4
    what kind of kit would i need to get? where could i get one? And how hard would it be to bypass it?
    My sound sounds better now with the new HU but still isnt the best. Next couple of weeks i will prob be installing components so maybe that will help the sound to.
     






We Support Our Troops!