1. Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
    Dismiss Notice
Dismiss Notice



Register Today It's free! This box will disappear once registered!

Wrong Outside Temp / Broken A/C

Discussion in 'Stock 2002 - 2005 Explorers' started by bigm1218, July 1, 2011.

^^Searches ExplorerForum.com^^





  1. bigm1218

    bigm1218 New Member

    Joined:
    June 22, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    NJ
    Year, Model & Trim Level:
    02 Eddie Bauer
    Today I was installing my new sub and when I was done and put everything back together and started my truck up, the temperature read -39 degrees! its like 78 right now... and also my A/C now won't get cold when I crank it down to 60 degrees. everything worked perfectly fine earlier today and I didn't pull out any wires, so i'm not sure where to go from here.
     
  2. Support EF

    Join the Elite Explorers for $20

    Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no ads, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create more private Conversations, and more. Join Today. Your support is greatly appreciated.


  3. Lonewolfncubs

    Lonewolfncubs New Member

    Joined:
    June 1, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    City, State:
    Yonkers NY
    Year, Model & Trim Level:
    2002 XLT
    yes my temp readout on my gauges read all crazy.....wondered what the problem was too!
     

Share This Page







We Support Our Troops!