Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. 0

    Car Enters Programming Mode, But Won't Accept Key Fobs

    So today I pulled the right rear quarters off to get to the BSM. After trying the door entry pad code written on it that works fine. So door panel lock/unlock buttons work ok, the drivers door entry pad works ok. Since it was dark this time I also noticed that when you lock the doors via...
  2. 0

    Car Enters Programming Mode, But Won't Accept Key Fobs

    The '03 Explorer came wholesale without any key fobs. Not a problem there's a ton of threads on Explorer Forum on how to program them in, no problems... Unfortunately it doesn't work for me. I followed the 8-turns method and get the vehicle to enter programming mode, the locks cycle. But it...
  3. 0

    Odd rumble only on first cold start acceleration

    The rear timing chain seems like the right area. I don't hear any noise like that in the front, guess the front chain is taking the load for the time being? There's a definite rattle too that I dismissed as a heat shield. Would the chain being loose create that type of noise? I'm a weekend...
  4. 0

    Odd rumble only on first cold start acceleration

    Both when the engine first starts and right at first acceleration. I've put it in Drive and sat with the brake on and it makes the noise, just not as loud, until you accelerate. Then it get's loud for a few seconds again then disappears. It's almost like something has play in it that gets...
  5. 0

    Odd rumble only on first cold start acceleration

    Hi Everyone, Thanks for all the great advise you have on here, I've solved several problems on the truck already with your help. I'm presently stumped on what is causing this one noise. Upon starting the truck there is what sounds like a loose heat sink, PLUS a deeper rumble. I can't quite...
Back
Top