Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. D

    P0401 and losing coolant

    I raised the pressure to 18psi when the leak started. The cap and overall system is rated for 16 PSI so that's a little high. I put some clamps on it and it is no longer leaking, but I'm not sure if that is my main problem. A few observations: 1) When pumping the pressure up to 18 PSI, it...
  2. D

    P0401 and losing coolant

    I think I may have figured this one out... I put UV dye into my coolant and did another pressure test and with the help of my 4 year old son noticing a puddle we found some leakage in the driver's rear quarter panel... is this for the rear hvac system? Thoughts on next steps? Thanks
  3. D

    P0401 and losing coolant

    Nevermind... I found a leak on the r134a line that I thought was coolant related.
  4. D

    P0401 and losing coolant

    It seems like it is burning it. I did a pressure test and no signs of a leak.
  5. D

    P0401 and losing coolant

    My 2004 Ford Explorer XLT is displaying the error code P0401 Insufficient EGR Flow and recently started burning coolant. The reservoir goes empty after about a week. I took the car to the dealer and they were quick to tell me that the coolant loss was likely a bad head gasket and wanted me to...
  6. D

    Two hose problems

    I have two problems I was hoping to get some help with... I'm a computer engineer and this isn't my area of expertise so please excuse the poor descriptions of the problems. 1) There is a hose that is burned through that connects to the air intake manifold. I'm not sure what it does... how can...
  7. D

    Replaced dome lights and now electrical problem?

    Got a new instrument cluster today... same problem still unfortunately. The battery saver relay does not switch on. When I ground pin 6 the battery saver relay turns om and all is well. Any other ideas?
  8. D

    Replaced dome lights and now electrical problem?

    Yeah I tried resetting the battery for an hour or so... I found a junkyard instrument cluster for $75 I am going to go pick up tomorrow... hopefully it works out.
  9. D

    Replaced dome lights and now electrical problem?

    FordFool2 and everyone Thanks so much... you have helped me a ton!! I just looked through some diagrams and realized that the Master Light Switch determines if the cluster gets power (duh!). I had removed that switch when I took the panel off. I wired it back up, turned the headlights on, and...
  10. D

    Replaced dome lights and now electrical problem?

    OK I think I figured this out. I took the instrument cluster apart. I took a test light grounded to the body and when I touched it on the Purple\orange wire on C220a the interior dome lights lit up. I was not able to get anything on the black\light green with the test light however. To me this...
  11. D

    Replaced dome lights and now electrical problem?

    Checked every fuse with a multimeter today in both fuse boxes and all were good. I am suspecting the instrument cluster needs to be replaced now... this diagram I found shows it being a intermediary to a lot of components that are not working. Does it makes sense to take a gamble and...
  12. D

    Replaced dome lights and now electrical problem?

    Fuse 17 seems to be okay, I checked it for continuity with a multimeter. I spent a few hours swapping the battery saver relay and the accessory power delay. The relays have a terrible design... they put them above the fuse box making them impossible to access. Unfortunately my problems...
  13. D

    Replaced dome lights and now electrical problem?

    I was replacing some dome lights in my 2004 Explorer... unfortunately I think I may have caused a short. Now the power windows, radio, Heat\AC Blower, dome lights, and instrument panel all do not work. I am guessing a fuse is blown somewhere but I haven't been able to pin point it yes. I...
Back
Top