Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. G

    LOW Speed rollong to a stop ABS issue. Help!

    My rotors were gone too.. they had looked like new the outside but when I took them off they had so much rust on the inside that the inner brake pads were worn out sideways rotors filled with rust pushing out from the inside of them.. Yea I had the same ABS issue as you.. Only I had installed my...
  2. G

    LOW Speed rollong to a stop ABS issue. Help!

    rokr1292, So you ask this after I lost my transmission! LOL!! Ya after doing all the work on the front brakes getting them 100% perfect New ABS sensor, rotors,pads,caliper parts kits and and after doing a few other unrelated things to the truck at the cost of over $500 bucks I lose my...
  3. G

    Help please! I just lost reverse gear.

    BrooklynBay, Thanks! I'll do that first day I can. Cold here with snow all day and I have to work on it outside.. Thanks for the rebuild thread also. it may be a lot more informative then my workshop manual and will help a lot! George
  4. G

    Help please! I just lost reverse gear.

    BrooklynBay, Thank you!!! Sound good to me. I had a quick look at the url you sent.. going to have to read it over when my head is a little clearer. This thing has me going nuts! I'll try disconnecting the sensor cleaning it and then give it a try or if I get nothing from the little I did...
  5. G

    Help please! I just lost reverse gear.

    New info! I have some new info I just learned today from my wife.. OK, On her way home after the tranny issues started about 30 miles from the garage we use for state inspection she had asked the owner if he would check it out for her. he did by scanning the computer.. he told my wife the news...
  6. G

    Help please! I just lost reverse gear.

    It uses the Borg Wearner 13-54 Electric shift transfer case with Low range.
  7. G

    Help please! I just lost reverse gear.

    drdoom & BrooklynBay, No not yet on the wiring.. It's so darn cold here with the wind and all.. I'm going to pull that wire and clean the conection as soon as I can.. For the life of me going over the Workshop manual I can't see how I could have no output in one direction.. If I have input...
  8. G

    Help please! I just lost reverse gear.

    Is there a way to test the T Case While still in the truck that you can think of? My issue right now is 3" of ice that I would need to work on with cold temps out. So any way to make this easier even if it's unconventional that would be best at this point.. I take it the starting point is...
  9. G

    Help please! I just lost reverse gear.

    Ok thanks! Now I have something to do.. My own thought on the T case was that if I had drive or even if it held in park that the T case would be working at least enough .. I must be missing something with my thinking.. The tranny tail shaft turns in forward and reverse and that's the motion...
  10. G

    Help please! I just lost reverse gear.

    Sorry for some reason I couldn't get to this site till today.. T case? Not sure why you ask. I have driver and I know the T case works in 2-H and 4-H and did in 'R' just before I Lost reverse completely.. I don't have a pressure gage that go up to 300PSI.. I'm sure I can borrow one or rig...
  11. G

    Where to buy an Output Shaft Speed Sensor? (OSS)

    ricepatrol, I am having the same issues as you with the no reverse flashing OD light and slipping.. On my 2002 Ranger it has the same tranny. Did you ever get yours fixed? What was your issue, how did you make out? Please post! Thank you!! George
  12. G

    Help please! I just lost reverse gear.

    I just checked.. I do have my backup lights when I shift into reverse! Selector seems to be right on in "N" "D" and "R" I also have good pull in manual 1 also,2,3 and drive..But no reverse My issue started with a flashing OD light. Tried to baby it home and there would be a slipping causing it...
  13. G

    The dreaded transmission topic

    D, Yes thank you! I have a Actron auto scanner plus model CP9580.. I have #1code of P0720 it also said , MOD $10 not sure if that the parts price or what.. Ony one #1 code shows up... If I had a burnt or broken band would that show up as another code? I have no "R" at all now and am not sure...
  14. G

    Help please! I just lost reverse gear.

    Will this sensor cause a No "R" issue? The thing won't move now.. Or did I do that by braking or burnning up a band? would that shoulw as another code? or is it safe to say replacing or reparing the conition to the output shaft sensor will give me "R" back? I been reading were to locate the...
  15. G

    Help please! I just lost reverse gear.

    I scanned the truck using the above scanner.. It gave me only #1 code with a little more info.. Code P0720 it also said MOD $10 don;t know what or where this is on the tranny. then said Sensor Shaft Circuit. then it ending with the words Pending Global #1 code. again what scares me...
  16. G

    Help please! I just lost reverse gear.

    Thank you! I will do that and get the info to you here hopefully tomorrow if we don't get nailed with a big snowstorm. Your input on the fluid makes me feel better about that.I was rethinking the fluid kicking myself.. George
  17. G

    Help please! I just lost reverse gear.

    Again I'm sorry. I will try to do that.. I'll get you the codes as soon as I figure out how to use the scanner.. Any thought On the over fill or Napa brand fluid I used? My Actron scanner plus is the CP9580 model if you have any pointers on the use of it.. George
  18. G

    Help please! I just lost reverse gear.

    A little more info!! I posted here too.. something you may get more out of.. again thank you!George http://www.explorerforum.com/forums/showthread.php?t=343928
  19. G

    Help please! I just lost reverse gear.

    Thank you for doing that. I was not sure where to post so I posted in a few places. but there is a little different info in each post.. Sorry about doing that.. I have 125000 on it now and I do have a code reader but I never used one and its still in it's packing.. it's a Actron auto scanner...
  20. G

    Help! Tranny issues! 2002 auto 5 speed

    Let it cool down! 2 1/2 hours later at 36 degs and still no reverse! I'll let it sit over night but I don't expect any change.. No reverse scares the bejeebers out of me... What do you guys think? I just don't have the money to through at it.. I checked out the solenoid posts and didn't see...
  21. G

    Help please! I just lost reverse gear.

    I have the 2002 ranger with the 5 speed auto and it has a flashing OD light. started slipping and slow engagement in R and now I have no Reverse. the tranny lines went back in July and I lost fluid I replaced the bad cooler line and refilled the tranny with Napa brand Mercon V a little over fill...
  22. G

    The dreaded transmission topic

    D, Thanks! I will have a read as you suggest. I just got back in and had it cooling down for 2 1/2 hours at a temp of 36degs out.. Still no R at all now maybe the solenoid went out all the way.. I have drive 1,2,3 I believe my fluid pressure is up .. I'm looking in the shop manual and I see the...
  23. G

    Help! Tranny issues! 2002 auto 5 speed

    I have a little more info! I worked on it all this morning on my back on ice for 4 1/2 hours.. I went through all the hose fittings I thought maybe restricting the fluid in the cooler lines I had replaced.. I warmed her up drove her went through all the gears and then checked the fluid level it...
  24. G

    The dreaded transmission topic

    D, Thank you for your reply! I worked on it all this morning on my back on ice for 4 1/2 hours.. I went through all the hose fittings I thought my be restricting the fluid in the cooler lines I had replaced.. I warmed her up drove her went through all the gears and then checked the fluid level...
  25. G

    Help! Tranny issues! 2002 auto 5 speed

    Hello.On my 2002 Ford Ranger. This summer I lost a tranny cooler line ( a rusty spot on the line right next to the cooler hose ).I made it to the parts store replaced the bad part of the line with hose long enough to slip into the cooler on each side. I filled the tranny with Mercon V, (Napa...
Back
Top