Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. M

    No Heater!!

    :) Thank you all for the input...... But we took it to a different garage and they discovered a 4" piece of wire under the air cleaner that was "bad." When they replaced that...IT WORKED...but only on high so we also replaced the resistor (again) and everything is working now! Yeah....now that...
  2. M

    No Heater!!

    Help! The heater in my '97 just quit working!! :mad: PA winters are no fun without heat!!! We checked all the fuses....fine. Replaced relay... no luck. Took it to a shop and they said the blower motor was bad. Put a new one in..... still didn't work! Replaced the Blower Motor...
  3. M

    97 clunking knocking front end

    As a matter of fact...I just was looking at my Haynes manual and that's why I was worried. Thanks! This board is more helpful than the ole Haynes manual.
  4. M

    97 clunking knocking front end

    Hey EBInterceptor! I don't post much here....just like to read all the info! But I need to ask a question.... My 97 is going to the shop tomorrow for upper and lower ball joints on the right side. We got our own parts and being a woman (HA) I'm afraid I didn't get the right parts. Do I have...
  5. M

    Clunk in front end...

    Thanks guys...... My X hasn't made that "clunk" since that night. But one thing I know for certain is....I will NEVER let my boyfriend touch my X again!!!!! As for the balljoints....I had a "knock" going over rough roads and had it checked out (not by the boyfriend tho!) & was told it was the...
  6. M

    Clunk in front end...

    Attempted to change ball joints on a '97 Explorer Sport 4-wheel drive today. Having all the tools is a much needed thing but started the task and took the wheel off then the brake pads and rotor off and took the lower nut off the ball joint but never got it apart. Took the bolts which hold the...
  7. M

    Radius Arm Bushings...

    I was just reading Unclemeat's reply to Rodeo Joe about Radius Arm Bushings......Unclemeat says there are no bushings in the 97???? Just curious..... I have a noise in my 97 Sport when I go over bumpy roads. Almost like something is loose in the driver side wheel. Someone told me it could be...
  8. M

    Anti Lock Brakes

    Yes, I was referring to stopping/sliding on snow covered roads but.....Oswap, I am not a HE! *wink* And PA has some hellish winters!
  9. M

    Anti Lock Brakes

    Can someone PLEASE tell me how to disconnect the ABS in my 97 Sport? From past experience in my 93 XLT.... I want them disconnected! My 93 absolutely sucked in the snow (when it came to stopping) so I'm hoping my Sport does better. Anyone else have their ABS disconnected? Is it better or worse?
  10. M

    Map lights or Power Seats???

    I just bought my 97 Sport and already have a problem! When I got it, I noticed the bulb holders in the map light were missing. Got them at a junk yard today and put them in. Works fine! Problem is....when the bulbs are in the map light, my power seats don't work!! Pulled the bulbs out....seats...
  11. M

    Tach problem is back...

    I have both Haynes & Chilton manuals! I know WHAT the codes are but I don't know how to fix the problem!! haha But why would those codes come up with a NEW ICM?
  12. M

    Tach problem is back...

    Tach... I'm not sure what the EXACT wording was for the codes 212 and 213. My boyfriend isn't here to ask! But I know both 212 and 213 has something to do with the SPOUT. ?? We got a 212 and the garage I took it to got a 213. (Spout connector grounded?)
  13. M

    Tach problem is back...

    I'm baaaaaack!!!! The last time I posted, I was having a problem with my Tach going to ZERO and within a few minutes, the engine bogged way down and the check engine light came on. We put new plugs/wires and WOW! What a difference. My Explorer couldn't have ran any better! Too bad it only lasted...
  14. M

    Help!!!

    Fixed!!!!! Hey all......thanks for all your suggestions.....I THINK the problem is FIXED!!! I did go buy a code reader and it showed nothing at all. I made my boyfriend pull the plugs and wires and OMG!!!! They were pretty nasty PLUS the gap was over an eighth of an inch!!!! We took it for a...
  15. M

    Help!!!

    Thanks! I'll head to Wal Mart tomorrow & buy that code reader and I'll be back on here tomorrow to let you know the bad news! Hopefully it's not tooooo bad! I've had people say everything from fuel filter to oxygen sensor to ignition module! I've never had this problem before....I'm stumped...
  16. M

    Help!!!

    I have a '93 Ex and it normally runs great. The past few days, I'll be driving and my RMPs will drop to zero and within minutes my check engine light comes on and it just bogs down and loses power. This only lasts for a minute or two and then the light will go out and away I go again. It hasn't...
Back
Top