Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. T

    Oil Passage plug

    Working on a 2002 4.0 SOHC Explorer Their is an oil passage plug just below the jack shaft on the back of the block. The machine shop took it out to clean the oil passages but did not reinstall. I have the plug but how far should it go in? Do I take it in deep till it stops or just flush with...
  2. T

    Mysterious Squeaky Noise

    Turns out the belt looked fine but was stretched a bit, new belt got rid of the noise.
  3. T

    Mysterious Squeaky Noise

    We have the 4.0L V6 SOHC engine. We tried applying belt dressing, the noise goes away for a little bit but then comes right back.
  4. T

    Mysterious Squeaky Noise

    We have a noise coming from our engine that sounds like a belt squeak but isn't. We thought it was the power steering pulley because of excessive play, but replacing that did nothing to fix the noise. Could we be looking at a water pump replacement?
  5. T

    Roof Rack Anchor Help

    We are removing the roof racks in order to paint and we stripped almost all of the bolt heads because they're ridiculously cheap. So we've had to drill out the bolts and anchors. None of the hardware stores in our area carry these. Is there a part number we can use to track them down from a...
  6. T

    Radio code?

    All lights work on the radio but no readout
  7. T

    Radio code?

    Ya fuse 9 had hairline break. got power no lights.
  8. T

    Radio code?

    What fuse goes with pin 1 looks like I have no volts at pin 1
  9. T

    Radio code?

    Ok we got thr radio working but no front panel lights.
  10. T

    Radio code?

    Thanks to all that should all help a great deal. Now for a few hours in hell
  11. T

    Radio code?

    oh it has a 6 disk changer as well.
  12. T

    Radio code?

    What do they mean by hot in start and hot in run? Is that not the same thing? and what are all the numbers 1000, 57, 694 and so on?
  13. T

    Radio code?

    Those are great charts. However my system has a sub woofer in the rear passanger side with the 4 speakers in the doors and both steering wheel contorls and rear seat controls. Their are 3 plugs in the back of the radio. Of course it has to be the most involved system Ford put in a 98 explorer...
  14. T

    Radio code?

    OK I have, .03v at pin 1 red/black .30v at pin 3 red/black 00 at pin 6 pink/black 12.5 at pin 9 green/pink not sure how or where to check for ground
  15. T

    Radio code?

    Thanks, what colors do they use for ground wires.
  16. T

    Radio code?

    Ok how do I check all that?
  17. T

    Radio code?

    I picked up a 98 EB Explorer and the last owner had a fancy system with amps and such but took it all out before I got it. He said the stock system worked fine when he took it out and gave it to me. I pluged in the 3 plugs and nothing looked like no power. I ran a scan and get Code B1 359...
  18. T

    fuel pump

    Looking at Bosch on ebay
  19. T

    fuel pump

    anyone have a part number for the fuel pump for my 98 EB Explorer With a 4.0L SOHC motor
  20. T

    Crank no start

    Yes the heater blows and all signals and lights work. By the way Thanks for the help.
  21. T

    Crank no start

    Yes we did replace the switch it changed nothing. The only thing that tells me fuel pump is most likley gone is the pump relay clicks when we turn the key on but no pump action. Napa wants almost 200 for the pump but I see them all over ebay for less then 20.00 how can that be right? We still...
  22. T

    Crank no start

    Is it normal for a bad fuel pump to trow a PAT code?
  23. T

    Crank no start

    Alarm light is not doing any thing funny like blinking fast or staying on so Iam I down to dropping the tank for a new fuel pump? What more should I check before going to all that trouble. We just know very little about the history on this truck other than they hit a parking pole bent the bumper...
  24. T

    Crank no start

    So replacing the Ignition switch did nothing to help fix the issue. Every time we reconnect the battery and try to start for the first time we are getting the Engine Disabled by PATS error code. After that it doesnt show up until we disconnect and reconnect the battery again. We are also still...
  25. T

    Crank no start

    Ok it looks like you are talking about the big screw in plug thing on the left side of the steering shaft and not the key socket on the right side. worth a try at only 20 buck or so.
Back
Top