Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. W

    Help...Stuck in 4 wd and can't get it out!

    Thanks for replies, I finally got around to looking at it again. Tried battery disconnect, then pushing reset button on module but didn't help. Then I removed the engage motor and looked that over but that looked as good as new inside. Put it back together hooked the battery back up and...
  2. W

    Help...Stuck in 4 wd and can't get it out!

    The other day I locked my 91 explorer into 4x4 and then when I went to take it out it wouldn't come back out. A while back It wouldn't go into lo range either. I also noticed that I don't here the clicking sound from the rear anymore. Anyone know a good troubleshooting procedure? Thanks
  3. W

    Need ABS genius

    Mac I paid 48.65 for the sensor with tax.
  4. W

    Need ABS genius

    Hey, I think I lucked out. Got her fixed the problem was the left front wheel sensor. Replaced it with one I got at the local Napa store and it seems to work fine now. What a relief! Thanks to all who replied.
  5. W

    Need ABS genius

    Hey, thanks Eric, I'll check it out and let you know but it does sound like you could be right.
  6. W

    Need ABS genius

    Thanks for the replys. Still think it is the abs. Just pulled the plug on one of the wheel sensors on the front wheel and the abs light came on but now there is no pulling to one side or pulsing in the pedal. Anybody know how to tell if a wheel sensor is bad? I think you can test with an ohm...
  7. W

    Need ABS genius

    Just got a 94 explorer recently and am having brake problems. Brake and abs lights are off but brakes act weird. They work fine under a normal stop up until you are slowed down to about five mph, then the pedal pulses slightly and the vehicle pulls to the right as it stops. Put new pads in...
  8. W

    ABS light, and brake light on.

    I had a 93 ranger that the abs light come on as soon as you started it and never went off till you shut it off but the brakes worked perfect. Finally took it in to the dealer and they put the valve or whatever on it that is located on the left frame rail right behind the front wheel and the...
  9. W

    Conversion of 91 EB A/C to R134a

    Just thought I would mention that I have been converting all my vehicles to 134. I don't change any o rings or do anything but vacumn out the system for about a half hour and fill her back up with 134. Haven't had a problem yet and they cool just fine. Buy the 134 at Sam's club for a little...
Back
Top