Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. M

    Gas pump stops every second, gas spits out while filling

    Oh okay, I thought there was only 1 cent hose. The saga continues.. stay tuned
  2. M

    Gas pump stops every second, gas spits out while filling

    So I ripped off the filler neck and there is zero obstruction inside. Bummer... Not sure what to look at next Also what the heck is this ...it's one of the tubes at the top of the filler neck http://s32.postimg.org/4x56b5dj9/image.jpg
  3. M

    Gas pump stops every second, gas spits out while filling

    Gas pump automatically shuts off every couple seconds and actually sprayed out while my wife was pumping it. I took off the gas line hose to the tank and pressed in that little piece but it did nothing. Also shot air down the vent hose from the rear of the car. Any other suggestions?
  4. M

    Heat gets warmer on acceleration, cooler at idle

    That is a great suggestion. After some research I think you might be onto something. definitely going to check that out tonight. She's at the shop right now getting new tires/alignment :thumbsup:
  5. M

    Heat gets warmer on acceleration, cooler at idle

    Air flow is also bad (only on some vents), however I think that is due to the fresh air door is broken. That is also getting fixed this week. My thoughts were that at higher RPMs the water pump is pumping faster, thus giving more heat. Maybe the fans are worn down on the water pump :dunno:
  6. M

    Heat gets warmer on acceleration, cooler at idle

    The heat is not as hot as it should be at idle (but it's still warm so I am getting heat), and gets hotter on acceleration. I flushed the coolant system twice with a cleaning agent, also disconnected the heater core and reverse flushed that. Replaced the thermostat as well. Still didn't...
  7. M

    2002 Ford Explorer XLT P0775 error.. no check engine light

    I'll let you know tomorrow - hope so :eek: I checked the fluid and it looks terrible. I might do another change
  8. M

    2002 Ford Explorer XLT P0775 error.. no check engine light

    5r55w band instructions http://ww2.justanswer.com/uploads/AlSmitty/2010-02-11_223404_P0745.pdf
  9. M

    2002 Ford Explorer XLT P0775 error.. no check engine light

    I got a 12 point socket to fit, it's not perfect but it worked :thumbsup: The damn nuts are so rusted it's a PIA
  10. M

    2002 Ford Explorer XLT P0775 error.. no check engine light

    Update: So far so good with the aftermarket OD servo replacement. Here's to thing, the shift points are a little funky. Slippage now too. Where is a good tutorial on adjusting the bands properly? I've thought about bringing it into ford to have them do it exactly right. Wonder how...
  11. M

    Anyone know where this hose goes?

    Thank you all so much for the help. I got it, it connects to a round thing down by the block. It idles better. This website rocks.
  12. M

    Anyone know where this hose goes?

    I still can't find a spot for it to connect. What would symptoms be of this being unplugged?
  13. M

    Anyone know where this hose goes?

    The other end runs into the passenger firewall
  14. M

    Weak blowing Heat/AC

    Thanks man, How did you get it to hold up from reaching inside from the bottom
  15. M

    Weak blowing Heat/AC

    Sweet, I'll probably just cut the damn thing open. Saw a bunch of leaves and June bugs inside there anyway :sawzall:
  16. M

    Weak blowing Heat/AC

    Hey that might explain why I've been feeling cold air coming in!
  17. M

    Weak blowing Heat/AC

    Hey guys, Vents aren't blowing air as hard as they should. Especially the vent in the center on the right, some vents worse than others. Defrosters/floor are bad as well. Removed the blower and there were no clogs and the fan was intact. Sprayed compressed all over with no luck. I have to...
  18. M

    2002 Ford Explorer XLT P0775 error.. no check engine light

    So this is how I found it when I pulled it out. Cause for concern?
  19. M

    Door ajar light stays on and alarm won't go off...

    Thanks guys, I sprayed 2 different kinds of lubes over the past 3 days and still doesn't work. Just going to buy a new switch and hopefully that does the trick!
  20. M

    Door ajar light stays on and alarm won't go off...

    Any way to test with micrometer before dropping 60$?
  21. M

    Door ajar light stays on and alarm won't go off...

    Did that, no luck. Edit: the door alarm doesn't go off on the front left door so I pin pointed it to that door. Took door latch off and everything looks ok. Maybe the electrical inside the door latch is bad?
  22. M

    Door ajar light stays on and alarm won't go off...

    door ajar light stuck on along with interior lights. Thoughts?
Back
Top