Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. J

    A/C Problems

    Got a 98 Explorer, the A/C qiut working, upon troubleshooting found the compressor clutch bearing came apart. I bought a new clutch and installed it while the compressor was still installed in the truck, now it makes a grinding noise when the clutch does engage, but it doesn't always engage...
  2. J

    A4LD No Reverse

    I did not drop the valve body and replace gaskets. I do have forward operation in 1, not sure what you mean by engine braking. Not sure about codes its a 93.
  3. J

    A4LD No Reverse

    Still no reverse. I've replaced leaking seals on the intermidiate servo, and OD servo. I replaced the reverse servo. I checked with a phillips screwdriver while the reverse servo was out to see if there was springback, there was, I looked up into the bore to see if the tang was there, it was...
  4. J

    A4LD No Reverse

    I may not have clear in my original post, but I replaced the intermidiate servo and O rings because they were leaking. I will pull the reverse servo and see if the tang is there and see if there is any springback. I'm new to this but I didn't know there was a reverse servo, would have made it...
  5. J

    A4LD No Reverse

    Ok, I'll give it a shot and see what happens. Thanks for your response.
  6. J

    A4LD No Reverse

    Ok folks, I was on here awhile back with my transmission problem. I have no reverse, the truck wants to go forward in evey gear except park. Initially I found a leaking servo, replaced the servo and cover seal, thinking that might be the problem. I guess it wasn't. Please I need all the help I...
  7. J

    93 ford Explorer Transmission

    Hey thanks lifted, I ordered a servo and two O rings for about $8.00, figured I'd change the O ring on the OD servo since I had it off. Just out of curiosity are the springs the same for both servos, because mine are different in length and size.
  8. J

    93 ford Explorer Transmission

    Just to let you know I finally got the cover off, found the O ring had 2 cuts in it and the rubber on the servo was in bad shape. So I got the parts on order, hopefully this will fix my problem. Thanks for the advice.
  9. J

    93 ford Explorer Transmission

    This cover doesn't seem to have much pressure against it, I can compress it, but I'm afraid it will stay compressed. How far in should I compress it, and what should I do if it gets stuck? I would have thought it would have popped off as soon as the snap ring was removed, but it didn't. I have...
  10. J

    93 ford Explorer Transmission

    Its the cover that won't come off. I took the overdrive servo out and it popped off as soon as i took the snap ring off, but the cover won't come off the intermediate servo.
  11. J

    93 ford Explorer Transmission

    Got a 93 Explorer with a A4LD transmission. Initially lost reverse and all the other gears were not in line with the shift selector. Found a puddle of fluid under truck and saw that the intermediate servo was leaking, got the snap ring off but the servo won't come out. How do i get the servo out...
Back
Top