Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. R

    5R55E simple question

    Tonight I saw the 2wd and 4wd lights flashing at the same time on my dash. It happened just after I put the truck in 4 wheel high and went down my snow covered driveway then tried to put it back in 2wd. My question is will this code it threw put the system in safe/limp mode and change the way...
  2. R

    5R55E no drive

    I unplugged the harness and plugged it back on the sensor on the rear axle and took it by the guy today to check for codes, only code was something to do with the wipers but they are working ok. Hopefully it will keep working with no problems, If it does I just want to say thanks to everyone...
  3. R

    5R55E no drive

    Ok here is the latest, we switched all 4 shift solenoids from the trans I took out of the junk yard into mine and he cleared all codes. I drove it for 3 days after that with no flashing od light and it seemed to shift fine. I took it back to him today to check for codes and he came up with a...
  4. R

    5R55E no drive

    Brooklyn I dont think the epc was adusted at all. Mez I'm thinking of trying your suggestion of swapping solenoids or simply replacing them both.
  5. R

    5R55E no drive

    When it happened it started out in second then threw the code and went into limp mode. After that the shifts were harder and I'm not sure what gear it was starting in.
  6. R

    5R55E no drive

    Nothing really new it happens when I'm driving in stop and go traffic. If I turn off the od it doesn't throw any codes and shifts fine but I don't know if its bad to constantly drive with the od off.
  7. R

    Does this make any sense

    I have been writing on here about the problems with my 5r55e getting incorrect ratio codes the latest being an incorrect 1st gear ratio error. I tried resetting the codes and driving with the od off and no error. Any ideas why it gets the error with the od on and works fine with it off? Is it...
  8. R

    5R55E no drive

    Took it for a drive today and seemed fine for a few miles then I pulled out on a road after sitting in the bank drive thru went about 200 ft to a light and when I pulled out I could tell it wasn't in first. Just after that it threw the po731 code again. I took it back to the trans shop and we...
  9. R

    5R55E no drive

    it had no forth but it has all the gears now that the valve body was changed. You were reading correctly, the first time it got an error for incorrect 1st and 5th gear then it got an error for incorrect 1st and 2nd gear.
  10. R

    5R55E no drive

    Tonight I tried cleaning up some grounds, I did the one next to the ecm coming off the main harness and the ground strap from the firewall to the engine. Then out for a test ride, went about 2 mi. and the od light started flashing so I went to autozone and they put their scanner on and came up...
  11. R

    5R55E no drive

    There is another thing I forgot to mention, when the trans guy hooked up his computer to the truck he said there was no communication to the abs system.
  12. R

    5R55E no drive

    Ok here is the latest, He did the pressure test and the pressures were high at low rpm and dropped off as the rpm's increased so he did a leak test on the valve body with compressed air. He found 2 valves that leaked pretty bad so I got a valve body out of a junk yard vehicle and he transferred...
  13. R

    5R55E no drive

    Can someone tell me what clutch sets and bands are applied to get each gear in this trans.
  14. R

    5R55E no drive

    Yes I had the problem before the shift kit, the internal wiring was not replaced but the resistance for the solenoids and the thermistor was checked thru the main outer plug and the pins looked straight and clean.
  15. R

    5R55E no drive

    I will have the trans guy check those pressures, he said something about checking them if it still had problems.
  16. R

    5R55E no drive

    This time and the last time it lost drive there were no codes but before that it was throwing incorrect 4th and 5th ratio.
  17. R

    5R55E no drive

    Yes the range sensor was replaced and adjusted. The guy that built the trans even showed me how the lines on the range sensor and the selector shaft need to be lined up.
  18. R

    5R55E no drive

    Hi everyone I'm new here, I was hoping someone here could give me some ideas about what could be causing my trans to have no drive. Its a 5r55e out of a 98 ranger with 4wd the motor is the 4.0L v6. I had a local trans shop rebuild it back in January because of the same problem. First second and...
Back
Top