Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. J

    2000 Ford Explorer will not start after replacing both speed sensors on the 4WD Transfer Case

    I replaced the crank shaft position sensor last night & disconnected the battery to reset both PCM & GEM over night. Plugged the main plug back in at the transfer case before reconnecting the battery. I then turned the key on (not to the start position), pressed the brake peddle, & cycled the...
  2. J

    2000 Ford Explorer will not start after replacing both speed sensors on the 4WD Transfer Case

    After completing the brown wire Brown Wire Switch Modification to disable the Automatic 4WD (front binding on turns in Auto), I ran the vehicle as a actual 2WD (disabled clutch coil in transfer case Borg 44-05). I decided to change the speed sensors to fix the original problem causing the front...
  3. J

    Transfer Case Electrical Diagram

    Thanks Thanks again. I replaced the cranks shaft position sensor last night & disconnected the battery to reset both PCM & GEM over night. Plugged the main plug back in at the transfer case before reconnecting the battery. I then turned the key on (not to the start position), pressed the brake...
  4. J

    Transfer Case Electrical Diagram

    I have a 2000 Ford Explorer 4.0L SOHC with a Borg 4405-15 Transfer Case with Traction on Demand. It contains 2 speed sensors. One for the output shaft located by the fill plug with 3 wires (Gray/Red, Blue, & Green). The second sensor is located by the shift motor and also has 3 wires...
Back
Top