Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. W

    Vibration at 60 MPH

    no, its not dependent on 2500, that was just a check I did at that RPM in neutral while parked. it starts around 60 MPH and lessens around 70 MPH. No vibrations in neutral while reving the engine. Front wheel bearings have ben replaced recently. U joints are original and probaly should be...
  2. W

    Vibration at 60 MPH

    96 Explorer sport, RWD, 2WD, 5 speed 272K miles. Have a constant vibration around 60 MPH, also occurs when I disengage the transmission and coast at 60 MPH. Doesn't do it when I rev the engine up in park to around 2500 RPM. Tires are balanced, rotors have been replaced recently. Clutch...
  3. W

    Vacuum lines for vents

    Does anyone know which vacuum line controls the defrosters and the face vents? When I select the face vents the air comes out all over; from the defrosters, face and legs. The directional doors are not closing fully, or however the air gets directed.
  4. W

    No pressure in fuel tank when removing gas cap

    My check engine light keeps coming on for code P0153. I believe it is being caused by the lack of pressure in the gas tank. When you remove the gas cap there is no pressure being released. The fuel pump is working fine, it was repalced about 2-3 years ago. I replaced the gas cap, but it did...
  5. W

    No control of air vents

    do the vacuum lines in question that connect to the climate control run behind the radio to the glovebox out to the vacuum canister in the engoine bay? Are they the only ones? The max A/C door works OK so I assume the cannister in the enigne bay is working as it should.
  6. W

    No control of air vents

    IN my 1996 explorer I cant adjust where the air comes out. When I turn on my blower motor the air comes out of the defroster, the vents and the leg vents, its like the door will not shut properly to direct the air to where I choose. Is%2
  7. W

    Door Lock Problem

    I read the other post about the door lock issues, but it's different than mine. I have a 96 2 door explorer. My passenger door will not lock or unlock using the switches on any of the doors, it just makes a whirring sound like it trys to unlock/lock but won't. I can open the door with the...
  8. W

    Bad Starter??

    Well, I replaced the starter, but I dont think that was actually the problem even though the thing rattled inside like crazy, and probably didnt have much longer. I went to start it this morning and it dragged like a low battery, but turned over. I drove 20 miles to work alowing it to charge...
  9. W

    Bad Starter??

    I hit it with a hammer and it turned over and started. But it turned over like the battery was low, but it read 12.8 V. Does that still sound like a bad solenoid?
  10. W

    Bad Starter??

    Thanks for the ideas. I actually did have the store put the new alternator on the machine and test it before I bought it to make sure it worked. The alternator was orginal to the explorer as is the starter. I guess after 15 years things are getting a little tired.
  11. W

    Bad Starter??

    I think my starter may have gone bad, but wanted another opinion. it just clicks when trying to start it. battery is about a year old, reads 12 +V across the terminals, alternator is about 3 weeks old, putting out ok, all electical components work. seems to put a big draw on my electical...
  12. W

    removing 4 speed transmission 1996 sport

    How many bolts hold the tranny to the bell housing? How much of the exhaust really needs to come down? Does it require a special tool to remove the hydralic master cylinder line? Anything special I need to know before attempting? I've done an autmomatic and a 4 speed in muscle cars but not...
  13. W

    Clutch/Slave Cylinder

    I have a 96 Explorer and when I push in the clutch it makes a whinning or Whirring sound. It seems to go away the higher the gear, it's worst in 1st and 2nd, but I'm sure it's still there and I can't hear it. I just had the master cylinder replaced about 5K milies ago and the clutch replaced...
  14. W

    whistle while accelerating

    Yes, I have a K&N airfilter. From reading other posts, it sounds like a common occurance.
  15. W

    whistle while accelerating

    I think I have a vacuum leak somewhere. I hear a slight whistle when slowly accelerating. Is this normal? If not is there a paticular place I need to look for a vacuum leak?
  16. W

    Cruise Control Problems

    I have a 96 sport 2x4 and just had my clutch disk, pressure plate and both hydros replaced, coincidently I found out my cruise control stopped working. Is there anything in the transmission area that the shop could have broke or not hooked up correctly to afect my crusie control? I took it back...
  17. W

    Cruise Control stopped working

    I have a 96 sport 2x4 and just had my clutch disk, pressure plate and both hydros replaced, coincidently I found out my cruise control stopped working. Is there anything in the transmission area that the shop could have broke or not hooked up correctly to afect my crusie control? I took it...
Back
Top