Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. B

    Rattle after warm up

    Anyone?
  2. B

    ABS light and Shuttering slowing

    Abs sensor replaced on rear diff and light is out but haven't tested shutter yet but hoping it's gone. More worried about tick/tapping noise on my other post. Thanks for everyone's help like always.
  3. B

    Rattle after warm up

    2003 4.6L changed timing chain guides and tensionors about 15,000 miles ago. Now getting a ticking sound after engine warms up that starts at 1800 rpm to 3100 rpm driving. Sounds like tensionors are not working right. Ran some sea foam through oil and no change. Changed all plugs thinking...
  4. B

    ABS light and Shuttering slowing

    Thanks I will get it scanned at a local shop that has scanner, where is it located at, on differential?
  5. B

    ABS light and Shuttering slowing

    I have a 03 4.6L XLT and the ABS light just came on and I pulled no codes but the rear end is making a little hum and upon deceleration there is a shutter or surging. When I let off accelerator at normal speed around town and when I apply breaks there is a surging feel and wasn’t sure if it is...
  6. B

    03 5R55S shift issues

    Got referral for a local shop that is honest from a few co-workers. They said the place I took it to first is high and not to go there. This guy said he will diagnose it by testing codes, pressure testing and dropping pan to inspect for $50. I am hoping it is not internal that I can't do!!!
  7. B

    03 5R55S shift issues

    Did you have same type of shifting issues? Forgot to mention it had 130,000 miles and new to me about six months and I am guessing never had an transmission filter and oil change either.
  8. B

    03 5R55S shift issues

    OK I am thinking I may be posting what is already said, which I hope I missed it because that means someone has the same issue and cure/fix. I have an 03 XLT V8 with Tranny code V 5R55S I believe. Issue is hard shifting to second with normal acceleration and O/D light flashing. OK I noticed...
  9. B

    replaced solenoid pack still have o/d light flashing

    Going to Tanny shop for diagnosis test and if they even recommend Servo's I will be looking into retro fitted ones. Thanks for help
  10. B

    No Rear Heat

    If your talking in engine compartment, fluid is flowing past valve and heat up front just not rear. I will take panel off back of compartment later when I have a chance to lool and see if there is antifreeze running through rear heater core. I was wondering if there is a rear valve that switches...
  11. B

    No Rear Heat

    03 with Rear Air and AC works fine as well as all controls roof and floor switching but ho heat when turned to hot, even with both switches turned to hottest setting and neither floor or roof vents will blow warm air, straight cold air!! Any help!!
  12. B

    Keyless entry pad code location

    Fellas this sounds exactly what happened to mine. Hopefully someone posts a fix.
  13. B

    4.6L Explorer engine timing chain ooops!

    Sorry front seal. The keyway stops before the seal area but now I see what you are talking about.
  14. B

    4.6L Explorer engine timing chain ooops!

    The previous owner used Valvoline 5w20 and standard filter....I have switched and will just use Motorcraft 5w20 Semi Synthetic and MC filter. I used the blue silicone(better for oil resistance) on the joints as well I used it in the grooves of the chain cover and valve cover light thin line...
  15. B

    4.6L Explorer engine timing chain ooops!

    The guides broke and the passenger side tensioner arm was wore through and some wear on the tensioners.....the factory tensioners looked like the same material, hard plastic(Polymer), as the new ones. I replaced the following: Tensioners Tensioner arms Guides Valve cover gaskets Timing...
  16. B

    4.6L Explorer engine timing chain ooops!

    OK thanks to Pontisteve and this post I replaced my chain guides and tensioners!!! All done and running great......only thing I may need to do is drop the pan and get the rest of the plastic pieces out.
  17. B

    4.6L Explorer engine timing chain ooops!

    I haven't got a chance to inspect them yet. I will wait until all the parts come in and do it all at once.
  18. B

    4.6L Explorer engine timing chain ooops!

    OK it was just what I suspected........Broken Timing chain guide so I just ordered a complete set of guides, Tensioners and Chains along with gaskets.. Here is video to see what I found...
  19. B

    4.6L Explorer engine timing chain ooops!

    Thanks I plan on popping the valve cover off tonight. I am PMing you my email if you have those PDF's as well. Also found this video that gives a great idea on basics of removal. http://www.youtube.com/watch?v=HAQwkISqdGw&feature=plcp two part Thanks again to all and I will let you all know...
  20. B

    4.6L Explorer engine timing chain ooops!

    Mine started that noise Sunday, two days ago. I plan on getting a deepwell 8mm socket to get the Valve cavers off and check everything out hopefully tonight. I assume that the the chain will be loose if the tensioner or guides are bad but not sure if there is no oil pressure on tensioner.
  21. B

    4.6L Explorer engine timing chain ooops!

    OK I am thinking this is my problem with my new to me 03 4.6 Explorer. Here is a video of the noise that just started yesterday. Any suggestions please feel free to contact me. BTW with belt off noise still there and with increased rpms noise matches rpms
  22. B

    Cooper Discoverer AT3

    Always have good luck with Coopers....have them on my Blazer and now on new Blazer I have 275/45 R20 Discover HT's and ride great
  23. B

    4.6 tapping noise

    I am having the same noise from my right side motor as well at 122,000. I changed the plugs hoping it was that with no change. I will pull the valve cover off and check the timimg changes.
  24. B

    Keyless entry pad code location

    I found the numbers and tried all the above and other internet post on how to change, erase old personal numbers and still does nothing. The only thing I can do is lock the doors with holding the bottom two buttons......
Back
Top