Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. K

    Solved 4R55E shudders & slips in reverse. All of the other gears are fine.

    SOLVED!!! - First of all thank you JK080 & BROOKLYNBOY for your replies. Using your advice I asked myself "why is it that only reverse is messed up?" After googling a butt-load of websites I narrowed it down to the Manual Lever Position Switch (MLPS). I removed it and, being persistent...
  2. K

    Solved 4R55E shudders & slips in reverse. All of the other gears are fine.

    Oops! Forgot to ask one more question: Where & what is this "SSA" solenoid in the valve body? A lot of websites refer to this solenoid for a loss of reverse gear but makes no explanation of what it does or where it's located. Thank you!
  3. K

    Solved 4R55E shudders & slips in reverse. All of the other gears are fine.

    Thank you "JK080" for the response. Interesting info about the Manual Lever Position Switch (MLPS) controlling pressure boost in reverse. I have to see if I have a gauge that'll go up to 340psi to check line pressure. I will check the switch first before doing anything else. Will also unplug...
  4. K

    Solved 4R55E shudders & slips in reverse. All of the other gears are fine.

    Hello all. First of all I did check thru the forum looking for a similar problem but none exactly as mine. This is for a 1996 Explorer XLT, V6 4.0 ohv, 2wd, 4R55E trans. Trans overhauled 2 years ago (all clutches & bands changed) & ran fine but recently began shuddering & slipping in reverse...
  5. K

    Electrical Issues - Relay(s) Clicking On & Off

    Hello everyone. I have a weird problem that I hope somebody out there can help me solve. First off my Explorer is a 1996 XLT with the 4.0 OHV engine, bone stock & 78K miles. When I first get into the truck and I turn the key to ON there's a relay clicking on & off under the dash that lasts...
  6. K

    Some more power window problems..

    Thanks "fast_dave" for the response. I don't think it's a broken wire, if it was then it would be completely dead. My problem occurs whether the door is opened or closed. I checked the wiring diagrams and noticed that within the motor itself there is a circuit breaker. I'll remove the motor...
  7. K

    Some more power window problems..

    My driver's window on my '96 XLT has been doing some weird things. After the car sits for a long while I start it up and lower the driver's window...no problem. When I move the window up it is really jerky, i.e.-up-stop-up-stop-up-stop. I can hear a relay clicking under the dash so I don't...
  8. K

    Power Steering Pump Reservoir Questions

    Thanks BKennedy. I got the reservoir off w/o removing the pump, wasn't that difficult. Replaced the big o-ring on the pump body and two o-rings on the high pressure outlet fitting & slid the reservoir on carefully. Before installing the reservoir I J-B welded two 3/4" neodymium magnets to the...
  9. K

    Power Steering Pump Reservoir Questions

    My reservoir is part of the pump assembly and is not a remote reservoir. I don't see any fasteners holding the plastic reservoir onto the pump, the only penetration I see is the high pressure outlet fitting coming out the side. Just wondering if I remove that fitting will the reservoir slide...
  10. K

    Power Steering Pump Reservoir Questions

    Hi all, a couple of questions here for my '96 4.0 OHV XLT: 1] What actually holds the power steering pump reservoir onto the pump assembly? 2] Can the reservoir be changed without removing the pump itself from the vehicle? Need to change or repair the reservoir as the return nipple has a...
  11. K

    Torsion Bar Question (not about lift)

    The right side torsion bar is recessed in the LCA socket about 1/2" while the left side bar is recessed less than 1/8". I agree there's a lot of tension on the bars and trying to drive it back into position might be fruitless. Will remove the key cover on the rear to see how much the bar has...
  12. K

    Torsion Bar Question (not about lift)

    Vehicle is a '96 XLT 2wd. What actually keeps the torsion bar in position? I know it slips into the "key" on the rear and slips into the LCA socket on the front. I noticed that my left torsion bar seems to have crept forward to where it's almost flush with the front of the socket on the LCA...
  13. K

    LCA bushing question

    Hey "Dan Whitaker" - thanks for the reply, you got me thinking about those flat areas and I believe that, because the bushing is slightly larger than the other, the flat is to clear the lip on the control arm. I will definitely check it out when I replace the bushings. Thanks a million for the...
  14. K

    LCA bushing question

    Picked up a set of LCA bushings that I'll be changing soon and, after looking at the new bushings, I have a question. The bushing on the left is slightly bigger than the one on the right so no problem getting them mixed-up. My question is: the bushing on the left has these two rubber "ears"...
  15. K

    Another Torsion Bar Question

    Thanks for the great responses and pictures. I will be taking a look at my torsion bar key pads soon.....I noticed that my left adjuster is screwed-in about a half-inch more than my right just to make the front end level. Will probably change out the LCA bushings at the same time (ball joints...
  16. K

    Another Torsion Bar Question

    Was under my '96 XLT and looking at the front suspension (2WD) and began to wonder.....if the lower control arm is suppose to move a little fore-and-aft (due to rubber bushings on lower control arm) to soak up road bumps wouldn't this tend to move the torsion bar fore-and-aft also? Is the...
  17. K

    Helpful thread, for squeak, squeal, chirp noise from V8 and OHV v6 engine compartment

    I was the guy who just took off the sensor cap, plugged the sensor screw holes and flooded the housing with oil and let it sit overnight (Posted 8/14/2011 Post #159). So far to this day there is no chirping on cold startup or anytime else. Motor runs super smooth and quiet. If you got the...
  18. K

    Front rotors TURNED BLUE!?

    Blue Rotors..... Anyway, just to get back to the original subject, if the rotors got cooked you might want to check out the grease in the wheel bearings. Maybe the heat fried the grease too. Just a thought...
  19. K

    Helpful thread, for squeak, squeal, chirp noise from V8 and OHV v6 engine compartment

    Update to the update... Since I did the "oil thing" to the CMP I have made nine cold starts and there is no chirping. Maybe my imagination but motor seems to idle smoother, maybe CMP was shuttering without the oil & sending erratic signals to the PCM. If anything changes I'll follow with an...
  20. K

    Helpful thread, for squeak, squeal, chirp noise from V8 and OHV v6 engine compartment

    Just an "Update"... Here's what I did as an experiment. I removed the [3] left spark plug cables from the coil pack and moved aside. Using a 7/32" nut-driver (socket w/ extension will do) I removed the [2] sensor screws and moved sensor aside. I got a 3/16" wooden dowel from the hardware...
  21. K

    Helpful thread, for squeak, squeal, chirp noise from V8 and OHV v6 engine compartment

    Thanks "Turdle" for the reply. Yes, it would be a good idea to lube the housing/shaft before changing the sensor but that's easier said than done. I can barely see the sensor much less get some lube down there. But I'll give it a shot and see what happens. Thanks again.
  22. K

    Helpful thread, for squeak, squeal, chirp noise from V8 and OHV v6 engine compartment

    Need a confirmation Yup, my '96 4.0 OHV has the hi-pitched squeal from the CMP. I somehow managed to loosen the two top screws and repositioned just the sensor slightly and the squeal went away. I think something was rubbing inside the sensor. My question is: if I'm going to replace just...
  23. K

    Parking brake- How to tauten it

    I just adjusted my parking brake shoes last weekend after I cleaned and greased the contact points and linkage. I tightened the shoes until the rotor couldn't turn and then backed off the adjuster 15 clicks on both sides. Parking brake pedal grabs on third click and is solid on the fourth. My...
  24. K

    I screwed up & bought Sensa-Trac shocks

    Thanks for all of your input. Now back to my original question....has anybody out there installed KYB GR-2 shocks on their "X"? I just need to know how the ride is over city streets, potholes, uneven pavement, etc. This info would be much appreciated.
  25. K

    I screwed up & bought Sensa-Trac shocks

    I said.."it's like I have 80PSI in my tires", not that I do. Running Bridgestone Alenza 235/75-15 @ 33psi. Tried dropping it down to 30psi but hardly any difference..still hard riding.
Back
Top