Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. T

    front shock mount bolt or stud?

    Already done thanks everyone
  2. T

    front shock mount bolt or stud?

    ok now i see why people cut it off lol ive drilled out 66% of it and it still wont budge the back of it is kinda rounded off like a pin of some sort not your average stud
  3. T

    front shock mount bolt or stud?

    Ya i read that shows how to cut it and replace it but i was wondering if they where studs or bolts there i would rather try to salvage the stock stuf if possible seems i got my answere a blow torch and hammer and if that doesnt work then drill it out and find a stud that will work
  4. T

    front shock mount bolt or stud?

    I read those threads and didnt quite understand why they where replacing them it sounded like once they broke they where broke but that wasnt the answer i wanted but as you know sometimes you canwack a stud pretty hard and they wont budge so i was looking for a definate answere but thanks for...
  5. T

    front shock mount bolt or stud?

    So i was replacing the front shocks and broke the bolt i was looking at my book and the pic shows a different style bottom shock mount now my question is how do i get this out is it threaded or is it a stud like the weel studs pleqs help cause im stuck here
  6. T

    right rear wheel stud broke off

    well i havnt posted to much here but i cant find alot of info on how to fix broken wheel studs on the rear tires do i have to remove the axle if so could you point me to the right info on that or can i do it without and furthermore what should i be watching for that may tell me i need a new axle...
  7. T

    4x4 pops

    Theres no abs. Ya they are there(clip and washer) the axle code is d4. The bearings are going bad i greased them when i changed the axles
  8. T

    4x4 pops

    ya theres a washer and c clip on them
  9. T

    4x4 pops

    axles where from a 91 ranger
  10. T

    4x4 pops

    by bad spendle bearing you mean the axle bearings or one in the hubs (if there is one i dont recall seeing one) the the lock wrings and spendle nuts on the hub are all there ive had it apart before i only stuck about a table spoon of grease in the hubs i put new axles in it from a ranger i...
  11. T

    4x4 pops

    i hope thats it ive got too replace the roters anyways. anybody else got any ideas
  12. T

    4x4 pops

    i think thats only a prob with auoto hubs not sure
  13. T

    4x4 pops

    no there manual but i did pack them with grease
  14. T

    4x4 pops

    i recently replaced all my u joints in the front end and now on occasion when im realy pushing it i get a pop /clunk sound any ideas this is my first post great site
Back
Top