Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. A

    4wd does not engage

    My 4wd does not work. I can hear the shift motor engage, and the light comes on. But it stll runs in 2wd... Same on high and low. I need to get som help on how the transfer case works? There is a lot of snow in Sweden now, and I real need the 4wd to work! Any ideas??
  2. A

    Is anybody using E85?

    I run 50/50 E85 and premium in my 4.0 Explorer -97 No problems at all... Just save me a lot of money. Premium here in Sweden is today $2/liter = $7.57/Gallon E85 $1.50/liter
  3. A

    Help, my 97 Explorer 4.0 misfires

    That's to find out... I'll do some more tests tomorrow. The time here is 1 AM now, so I'll just have a couple of hours sleep first.
  4. A

    Help, my 97 Explorer 4.0 misfires

    No, I did not log the spark advance, but I might be able to do that tomorrow. I will also try cleaning the CKP connector. Starting to get frustrated now... Just would like to put a match to it, and burn the thing!
  5. A

    Help, my 97 Explorer 4.0 misfires

    Hi! The time on bottom scale is in seconds. So 10 - 20 is ten sec. You are right about the speed/rpm, I have wery small diameter wintertyres on the car, 225x70/16 And it's in 4th gear without OD. I did drive it with the cruise control on. The taco reading is 100-150 rpm higher than the PCM. I...
  6. A

    Help, my 97 Explorer 4.0 misfires

    First of all, thanks for taking your time helping me at X-mas! Monitored on road today. Snowy conditions, flat road, +1 deg. Celcius, Speed about 55 mph. First column is the calculated load. Second rpm Third flow over MAF in grams/second Average rpm 2980 Average flow 59g/sec = 7.8044 lb/min...
  7. A

    Help, my 97 Explorer 4.0 misfires

    The car is stock. I did not write down the voltages but the readings is just a little higher than the ones in your test. About one step higher... something like this, RPM Voltage 550 1.0 1000 1.25 1500 1.4 2000 1.55 2500 1.65 3000 1.90 3500 2.1 4000 2.3 I compared the flow data...
  8. A

    Help, my 97 Explorer 4.0 misfires

    Monitored the airflow today: Idle 5.3 Grams/second 1000 6.0 2000 14.5 3000 24.0 3500 29.9
  9. A

    Help, my 97 Explorer 4.0 misfires

    All the intake gaskets are new! Variation in compression is about 5% on all 6. Lowest on fifth cylinder, but still in the normal range.
  10. A

    Help, my 97 Explorer 4.0 misfires

    The misfire occurs all the time. Fuel filter changed two weeks ago. I only get faultcodes on misfire on cyl 2, 3, and 5. Except for the codes on O2 sensors on both banks running to lean. Tried running without MAF sensor connected today, and no difference. Run your checks on MAF again...
  11. A

    Help, my 97 Explorer 4.0 misfires

    Thanks 2000StreetRod! It's a 4.0 SOHC The misfire is not depending on rpm. I have the problem all the time. I have done all your suggestions, still not running well. I have had the problem for a couple of weeks, so I have had a lot of time... Could it be a valve lifter problem?? Are they...
  12. A

    Help, my 97 Explorer 4.0 misfires

    I have changed intake gaskets, plugs and wires and the ignitioncoil, but it still misfires. I can't find any vaccumleaks and the compression is okay. Faultcodes is for misfiring on several cylinders, and lean on the oxygensensors. What should I do? I'm out of ideas...
  13. A

    PLEASE HELP..Bad misfire and feels like only running on 5 cylinders (I searched )

    I have the same problem, missfire on cyl 2, 3 and 5 when I check the faultcodes. Do you think that the coil is the big problem? I did replace the plugs, they looked nice but I had to start with them. My intake is also fixed after a leaktest with startgas... The seals where rockhard.
  14. A

    EPC & TCC Bosch number

    I do have a contact straight into Bosch germany... Cant' get them cheaper than there!
  15. A

    EPC & TCC Bosch number

    Sorry! But that's no help... Bosch numbers are always in 10 number series Like thisl; 1 987 432 038 Filter I would like to buy the solenoids in Sweden to avoid expensive shipping and custom costs.
  16. A

    EPC & TCC Bosch number

    I would like to know the Bosch spare parts number on the EPC and TCC solenoids for a 1997 5R55E gearbox... Is it possible to find that somewhere??
  17. A

    Solved Transmission Band Adjustment Specification Chart

    I have just bought a Transgo shift kit. They say that the Intermediate band should be backed off just so much that I can turn the output shaft with my hand... Is that wrong? That's just about 3/4 of a turn.
  18. A

    CT powertrain and shipping

    I'm the stupid one... This is a 2wd filter...
  19. A

    CT powertrain and shipping

    Is this a common way to ship filters from US?? I received my parcel from CT Powertrain today. Must admit that I am a little surprised of the way they have packed the filter. The suction-pipe bit is cut!! :thumbdwn: Filters cost $50 in Sweden, so I'm not happy... This was done just the get...
  20. A

    Converter question

    I have looked all over internet for answers... But I can't find it! Guess that 97-01 is what I should look for!
  21. A

    Converter question

    I need a new (used) converter for my 4.0 4x4 1997 Explorer What should I be looking for? Can I use a TC from a -95 Explorer?
  22. A

    torque converter stuck in the pump gear

    More pics after dismantling. I finally think I know what have happened... The front bushing for the stators shaft is completely gone. My guess is that the loss of it started to wobble the stator. The stator freewheel broke and the rest is history! The parts in the "cut" converter is what's...
  23. A

    torque converter stuck in the pump gear

    I know my written English sucks... But I thought that I made it clear in a earlier post! Click on the thumbnail and you can see the hub in the middle that stuck. It's the center for the stator freewheel... Or maby you can call it "inner rail" for the freewheel, instead of hub?? I cant...
  24. A

    torque converter stuck in the pump gear

    They are rare in Sweden... It's done now... With the help of a grinder! I had to split the converter to get it out of the bellhousing. Click on the thumbnail and you can se the hub in the middle that stuck. It's the center for the stator freewheel... This is a pic of the parts I cut out to...
  25. A

    torque converter stuck in the pump gear

    Thank's BrooklyBay! But it doesn't make me any wiser... If I change the solenoids to the one from my 97, will it work then? Or do I have to change the complete valve body? And I know that there is a newer gearbox in some cars from 2001. Guess that the new one won't work in a 1997... I...
Back
Top