Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. R

    04-- 4.0 all 4 chains replaced. completely gunked why?

    synthetic oil changes now? Was wonderiing about synthetic oil for my explorer. Taking a chance, worth it or what? Really considering it now that all new chains have been added. Replies? Thanks.
  2. R

    04-- 4.0 all 4 chains replaced. completely gunked why?

    Thermostat and water pump may be the answer. Replaced thermostat in winter of 2010 when truck just wasn't getting quiet warm enough but never ran hot enough to be concerned. Then January noticed a leak around water pump itself and around the part where thermostat is placed and sensor is located...
  3. R

    04-- 4.0 all 4 chains replaced. completely gunked why?

    Sorry, Haveline at one place she said. I think she told me Pennzoil at the other. She said in yellow container so im thinking Pennzoil. I'm leading toward the oil for the gunk. To me thats not the best.
  4. R

    04-- 4.0 all 4 chains replaced. completely gunked why?

    Yes they did. She's had it changed at 3 different places over the years. One place she actually saw them replace it each time. I saw it the one time I took it for her as for the other place? Dont know, and dont remember how many times she took it there. Had same thing happen to a 96 camry. Was...
  5. R

    04-- 4.0 all 4 chains replaced. completely gunked why?

    Just had 4 timing chains replaced and oil pump pickup picked out from broken parts clogging it up. The engine was completely gunked up something terrible. Oil changed approximatley every 3500- 5000 miles regularly. Now has 152,000 miles on it. And serviced often. Had to scrape off top of heads...
  6. R

    I've tried starting fluid, and nothing happens.

    Yes, I do have a security light and it blinks normal. The inertia switch was also in normal position. The rail has pressure. I loosened the oval plate at the end of the rail and the o-ring inside popped loose and sprayed fuel so I know there is pressure there.
  7. R

    I've tried starting fluid, and nothing happens.

    When I took the fuel line off to check fuel it did run briefly then cut off. Other than that it seems to try to start but doesnt.
  8. R

    I've tried starting fluid, and nothing happens.

    Thanks, and thanks for the reply. Was told maybe bad gas, probable, but wont start with starting fluid either. Really puzzled.
  9. R

    I've tried starting fluid, and nothing happens.

    Thanks everyone for allowing me to join! Frustrated and stressed. Ok. I haved a 04 explorer, 4.0 flex fuel. I have replaced exhaust sensor in November, ERG valve in Dec. This past week my wife was driving normal to work, slowed to a stop, then continued normal then problems began. As she...
Back
Top