• Register Today It's free! This box and some ads will disappear once registered!

  • We are aware of the issue with our internal search engine and we will be bringing it back online shortly. For now please use the Google search bar near the top of each page. Thanks, Rick
^^Searches ExplorerForum.com^^

Search results

  1. T

    Code P1740: How to replace TCC solenoid?

    I saw a TSB that said something about crimped connectors on the TCC solenoid, and the TSB said to replace the solenoid. With what you are talking about, does that require replacement of the solenoid? I'm just looking to be reasonably sure this part is likely to be the problem before I go...
  2. T

    Code P1740: How to replace TCC solenoid?

    Thanks, that does help. Does it make a difference that the check engine light isn't on any more? I got the code read while the light was on, but the next day while driving it went off and hasn't been back on for a few days.
  3. T

    Code P1740: How to replace TCC solenoid?

    I've been having some transmission issues for a while and it finally threw a code, P1740. According to Autozone's scanners this is a bad TCC solenoid, so I am going to replace it. I found some instructions online for a different Ford transmission and the solenoid was just inside the transmission...
  4. T

    2001 intermittent starting problem

    Same here. The IAC is easy enough to clean. Here's a quick google search of the forum turning up a lot of advice. http://goo.gl/7KltfN
  5. T

    99 - Fuse #11 blown, no running lights, fogs, or dash lights

    Red arrows mark the wires coming from the box that used to go to the trailer plug. I only put 2 arrows to show that they are the same wires. The green arrow points to the wires that go from the tail lights to the junction box. (Ignore the green part of the first red arrow) Edit: the wires I...
  6. T

    99 - Fuse #11 blown, no running lights, fogs, or dash lights

    There is no obvious way to disconnect this box. There are wires coming straight from the tail light sockets to the box, and the box does not appear to unplug in any way. I would have just cut it out if it wasn't integrated with everything. One side of the box has input wires coming from the...
  7. T

    99 - Fuse #11 blown, no running lights, fogs, or dash lights

    So it's been a couple weeks and I have not blown another fuse yet. First, I took a look at the relay box as suggested and it appears that I would have to take off the entire rear interior panel. I didn't have the patience for that so I looked elsewhere. Here is a picture of the relay box and...
  8. T

    99 - Fuse #11 blown, no running lights, fogs, or dash lights

    I will try that. Where is the trailer tow relay? I'm using this page for my relay and fuse references but I'm not seeing a trailer tow relay anywhere. http://www.explorerforum.com/forums/showthread.php?t=180814 Or, I should ask where is auxiliary relay box 2?
  9. T

    99 - Fuse #11 blown, no running lights, fogs, or dash lights

    Doesn't the trailer wiring include the running lights? (by this I mean parking lights)
  10. T

    99 - Fuse #11 blown, no running lights, fogs, or dash lights

    What's the reason for the turn signal oddities then? I'd like to think that is a clue, especially considering the fuse has worked for 2 days and suddenly blows just minutes after my signals go nuts.
  11. T

    99 - Fuse #11 blown, no running lights, fogs, or dash lights

    So, more issues today after 2 days of no problems. In order of appearance, this all happened within 30 minutes while driving: The left turn signal got stuck on, no amount of wiggling the turn signal stalk got it to go off. Randomly, it went back to working fine. I hit the brakes, and suddenly...
  12. T

    99 - Fuse #11 blown, no running lights, fogs, or dash lights

    Mine looks very similar, and it's in the upper left corner of the windshield: Link to full size so you can zoom: http://i.imgur.com/24dHpji.jpg A search for "DEI remote start" doesn't return a picture of that antenna, unless it says something other than DEI. I also noticed a black box...
  13. T

    99 - Fuse #11 blown, no running lights, fogs, or dash lights

    A whole day with no problems. What a mystery. I'm still open to suggestions but I'm going to refrain from disassembling the dash (again) unless and until I need to.
  14. T

    99 - Fuse #11 blown, no running lights, fogs, or dash lights

    I do have a rear heating vent, in the back of the center console but nothing is automatic, if by EATC you mean electronic automatic temperature control. I don't think I have remote start because I have the stock key fob, but I do have a random tiny antenna in the upper left of my windshield that...
  15. T

    99 - Fuse #11 blown, no running lights, fogs, or dash lights

    Just got back from a 20 minute test drive with no issues. Another idea that I had was that the only thing that changed between today's blown fuse the fuse that didn't blow was exactly that - the replacement fuse. Is there any way the socket the fuse is in could be bad, and when I put the new...
  16. T

    99 - Fuse #11 blown, no running lights, fogs, or dash lights

    Another strange development today. I put the dash back together after getting some more advice that it is almost guaranteed not to be anything behind the dash. Just to test it out after I put the dash back together, I put another fuse in and it blew just like normal. A few minutes later, I put...
  17. T

    99 - Fuse #11 blown, no running lights, fogs, or dash lights

    I've been hands off with the truck for a few days and have done a lot of thinking, and I just remembered something. Sometimes my wipers will stop working on the low/intermittent speeds but always work on high. They seem to stop working and resume working at random. Could my issues here be...
  18. T

    99 - Fuse #11 blown, no running lights, fogs, or dash lights

    I'll do that but may not get to it today. I appreciate all the help so far.
  19. T

    99 - Fuse #11 blown, no running lights, fogs, or dash lights

    I was digging around some more today and found what looks to be a relay just "hanging around." So, any idea what this is for? Is the integrated silver bracket a ground? It looks like it's definitely supposed to bolt somewhere but I have no idea where. This is on the underside of the dash...
  20. T

    99 - Fuse #11 blown, no running lights, fogs, or dash lights

    I do have an ohmmeter (multimeter? got it free at harbor freight a long time ago) but I'm not sure how to use it. Would I be poking inside the plug itself (that the wires are attached to) or poking at the headlight switch prongs? If something doesn't match the open/short that you just listed...
  21. T

    99 - Fuse #11 blown, no running lights, fogs, or dash lights

    here is a link to the full size picture. it does look like this one is c280. I counted 13 slots on one side and it appears that the bottom 4 are offset. It is not currently plugged in, maybe it just looks like it is. http://i.imgur.com/igMUKTQ.jpg
  22. T

    99 - Fuse #11 blown, no running lights, fogs, or dash lights

    Is C280 the one at the top? I can't get in there to really see if it has a label or anything. Looks like 4 unused spots. It's the one that appears to be touching the barcode that I am thinking is c280. edit: after closer inspection zooming in on the picture, it looks like the empty spots are...
  23. T

    99 - Fuse #11 blown, no running lights, fogs, or dash lights

    Ok. I unplugged the 3 plugs on the side of the GEM but could not unplug the one on the bottom. The fuse still blew. Does the one on the bottom come out like the rest or is there some trick? Does it even matter now? For anyone wondering I am running back and forth between my driveway and my...
  24. T

    99 - Fuse #11 blown, no running lights, fogs, or dash lights

    I'm assuming this is the GEM, picture is sideways http://imgur.com/Fjjmcb8 Do I just unplug everything?
  25. T

    99 - Fuse #11 blown, no running lights, fogs, or dash lights

    Where and what is the GEM? edit: is this accurate? http://www.explorerforum.com/forums/showthread.php?t=66557 edit 2: here is a video, this is the best angle I could get with where my truck is parked. Might take a few minutes for youtube to process the video...
Top