Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. T

    The BIGGEST ford HO alt EVER put on a 2nd Gen Explorer

    held up great. I dont actually have the truck anymore, but i had 7k miles on the setup. Engine power didnt seem to be affected. But then again, an alt doesnt add a huge load to the engine unless you're demanding alot of it. Charging system was completely fine. no idle issues (alt related...
  2. T

    The BIGGEST ford HO alt EVER put on a 2nd Gen Explorer

    I just hit ya back bud. Sorry for the delay!
  3. T

    99' 4.0 - 4wd to 2wd Conversion to do list.

    I'd REALLY like to go 5.0 with the 2wd 4r70w, convert the front and be done with it. ahaha. but that entails an entire donor harness, and all the other ****. What will LIKELY happen is me just swapping the spindles, and leaving the tranny and transfer case thats in there, in there. If only i...
  4. T

    99' 4.0 - 4wd to 2wd Conversion to do list.

    Is there anyway to convert the 4wd trans? If it turns into a huge issue, I'll just leave the damn transfer case in it and let it spin with no front components also, out of curiousity, do the 4wd and 2wd 5r55e's both use the same converter and controller?
  5. T

    99' 4.0 - 4wd to 2wd Conversion to do list.

    **** man.lol. I'm not ready to make moves till summer time. And I have no idea what shipping would be. Any input on the output tail being different?
  6. T

    99' 4.0 - 4wd to 2wd Conversion to do list.

    LOL I would man. Cept you over dare on that other coast.lol
  7. T

    99' 4.0 - 4wd to 2wd Conversion to do list.

    Hey guys. HATE to make a thread in which there are other threads, but most are 2wd to 4wd, or people doing awd/5.0 trucks. My car is a 99 4.0 sohc. Automatic, i believe the 5r55e. Reason I'm doing this is A) have yet to even attempt turning the 4wd on since i bought the truck a year ago; have no...
  8. T

    Stereo install

    It can only be one of two models if you have a 97'. This SHOULD be the correct one for the JBL system for that year. http://www.scosche.com/car-audio/installation/88-97-fd-ma-prem-connect
  9. T

    Stereo install

    this should be it http://www.scosche.com/car-audio/installation/88-97-fd-ma-prem-connect
  10. T

    Stereo install

    It looks like if you're radio is not JBL, and doesnt have an AUTO-SET button on it, then it for sure uses this adapter here. http://www.crutchfield.com/p_120705002/Receiver-Wire-Harness.html
  11. T

    Stereo install

    Take a picture of the front of the radio you're taking out, as well as the two plugs you have as well if you can
  12. T

    Stereo install

    Yes i believe it said it on the radio. If you dont have JBL, when you hook up the correct plug, only one of the plugs that was originally hooked up to the back of the radio will be used. The other went to the control for the rear radio in the back of the center console. The correct kit is a...
  13. T

    Stereo install

    factory JBL system or no?
  14. T

    P1506 Code - High starting idle - 99' 4.0 SOHC

    yeah im doing a long block swap in about a month since i'm having timing chain guide issues anyway. I'm going to clean it out and go through the pcv and all the vacuum stuff when i do. as well as put a new IAC gasket on there, and new intake gaskets. I think replacing all the seals, the pcv...
  15. T

    How to: Timing chain rattle resolution process - SOHC V6

    So if I ONLY notice my "rattle" at lower rpm's (the lower the rpm's the more noticeable it is) and it smooth's out upon throttle, what particular area should that insinuate? To me it sounds as if the sound's coming mostly from the rear of the engine. I notice it more sitting in the vehicle than...
  16. T

    Rediculous Rear Break Squeal AFTER reversing

    the cable was apparently replaced by the previous owner. so i think that'll be ok. definitely going to get the hardware though
  17. T

    Rediculous Rear Break Squeal AFTER reversing

    lol i haven't done that one YET.lol. I'll probably just go ahead and do the shoe's and hardware. And get some good pads for the back to put on there. make sure the rotors check out. Bleed everything THOROUGHLY and clean the caliper slides up. Should be a big improvement
  18. T

    Rediculous Rear Break Squeal AFTER reversing

    i figured exactly as such. is it typical for the shoe's AND hardware to wear out? Or just the shoe's getting worn out?
  19. T

    Rediculous Rear Break Squeal AFTER reversing

    Sup guys. Time for me to complaing and come to you guys to help with the other issue i have with my truck. Quick rundown of what I've done. When i got the truck the rear break line that ran across the rear axle failed inspection so i replaced it. Bled both the right and left rear afterwards. All...
  20. T

    P1506 Code - High starting idle - 99' 4.0 SOHC

    Okay thanks man. Ill prob just wait it out with this line ive got on there now. It works well enough. Over winter break ill get that kit and go through all of that stuff. I think it will help me with startup rattle as it did you as well. Thanks for all the help man
  21. T

    P1506 Code - High starting idle - 99' 4.0 SOHC

    **** man that sounds like my problem in general. the whole deal. like i said the idle isnt terribly high itself. 9-1000rpm. but the cold start up flare is what scares me. I wonder if just replacing all the intake gaskets would reduce the flare? Or do you believe the new tensioner helped with...
  22. T

    P1506 Code - High starting idle - 99' 4.0 SOHC

    tried a new TPS and no change was noticed. Thinking its more than likely gotta be a vacuum leak somewhere. Just don't know what else could cause it. It's not a rough idle. There's no CEL's or obvious signs that somethings malfunctioning. It just idle's high. And the startup idle is rediculous
  23. T

    P1506 Code - High starting idle - 99' 4.0 SOHC

    I'm going to be trying a new TPS today i believe
  24. T

    Taylorpro's 1999 Ford Explorer Build -Sundownn, Singer Alts, Audio Technix

    i dont ever play much around campus.lol. like to keep a lower profile
  25. T

    P1506 Code - High starting idle - 99' 4.0 SOHC

    im going to try it. worth a shot since its such an easy swap. if that doesnt fix it im just gonna say eff it until i pull the engine in a few months to change the chains. ill do new gaskets and vacuum lines at that time if need be. I dont think it will run without the TPS though
  26. T

    Taylorpro's 1999 Ford Explorer Build -Sundownn, Singer Alts, Audio Technix

    put a little agm battery in the back near the amps. That will be fine for you
  27. T

    P1506 Code - High starting idle - 99' 4.0 SOHC

    The little rubber cuppler looks like its it fine shape. Ill double check in a bit. The passenger side valve cover vent hose is installed
  28. T

    Taylorpro's 1999 Ford Explorer Build -Sundownn, Singer Alts, Audio Technix

    how much power are you realistically going to be running? my alt is overkill for most setups.lol. and over most's budget for an alt
  29. T

    P1506 Code - High starting idle - 99' 4.0 SOHC

    throttle cable has plenty of slack in it. the throttle plate is opening and closing properly. plenty of spring tension and no binds. The plate has been cleaned best i can on while its still mounted on the car. not too bad IMO. I may be suspect of the screw if it ALWAYS did this. but it hasnt. i...
  30. T

    P1506 Code - High starting idle - 99' 4.0 SOHC

    I used the grey/white and grey/red wires to measure it. the key was "on" when i did the tests. and yes it only went to 4.62 at WOT. From what i read on the other thread 1.04 seemed a bit high. like i said i'm going to try a TPS for *****. But am unsure of where to go next. the thing idle's too...
  31. T

    P1506 Code - High starting idle - 99' 4.0 SOHC

    Checked my TPS. It was reading 1.043 at idle (triple checked the butterfly was 100% closed and it was. not THAT dirty either) and 4.92 at WOT. From what I read it should be around .98 and the difference of .03 can put the TPS into "partial throttle" mode; at least how the PCM recognizes it. That...
  32. T

    P1506 Code - High starting idle - 99' 4.0 SOHC

    could it just be carbon build up in the throttle body perhaps??? An intake leak doesn't seem impossible by any means it just seems odd that it'd start as soon as I added that first big vacuum line. ever since then I've never been able to get the idle back to where it's supposed to be
  33. T

    P1506 Code - High starting idle - 99' 4.0 SOHC

    ARIGHT I noticed something else upon checkin over the car a bit more for vacuum leaks and the like. The car's idling about 1000rpm. If i flick the throttle blade and jump the rev's up to say 1500rpm, the throttle does NOT come right back down. It will float at 13-1400 for a few seconds and then...
  34. T

    P1506 Code - High starting idle - 99' 4.0 SOHC

    Got a new IAC. No luck. Still doing the same type deal. 2k RPM on cold startup and drops down to 1100 or so cold. 900-1000 hot.
  35. T

    P1506 Code - High starting idle - 99' 4.0 SOHC

    its solid, but not high. the system charges at 14.3-14.5 depending on temperature. Drove home from work and the light stayed off. YET the high idle persists. I went ahead an ordered a new IAC to try. If it doesn't work, ill return it. Not sure what else to look at ATM if the IAC doesnt work
  36. T

    P1506 Code - High starting idle - 99' 4.0 SOHC

    Just reset the battery and let the truck run for 10 mins or so. Light is now out and its still idling high. 2100rpm spike on startup. All vacuum lines seem good. Throttle plate is closed, cable has slack.
  37. T

    P1506 Code - High starting idle - 99' 4.0 SOHC

    pretty sure all of them are fine. i looked over it for a good ten minutes yesterday and didnt find any that didnt look okay. You think it could just be that i need to reset the battery? Let the computer go back to default now that it has the factory sized line? I haven't done that yet since...
  38. T

    P1506 Code - High starting idle - 99' 4.0 SOHC

    Alright guys. I'll give you a quick rundown. I have a 99' 4.0 SOHC. 173k. I custom mounted a 3g alt and by making the upper radiator hose work for the time being, the stock IAC to Intake tube hose wouldn't work. (the molded plastic hose that goes under the intake up to the IAC) So i made one...
  39. T

    Taylorpro's 1999 Ford Explorer Build -Sundownn, Singer Alts, Audio Technix

    same orientation and internal specs. just shorter and deeper
Back
Top