Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. C

    odd noise starting--dead battery on charger...

    we had some weird freeze this past week here in the nyc metro area, and weds morning, while trying to get my husband to the bus stop as it was way too cold for him to ride his motorcycle to work that day, we get in, i turn the key, and it will not start. no surprise, i guess, since it was so...
  2. C

    power door lock question--HELP!!!

    thanks, morbid. yea, it opened up just like in my dream--and then my husband decided to lock it again... alas. well, i will try the screw on the handle and see if i can't figure it out--then, probably to youtube. thanks again.
  3. C

    power door lock question--HELP!!!

    tried it... hi, morbid. tried everything, trust me. pretty sure panel needs to be removed in order to remove that interior door handle--and, like i said, you need the door open in order to remove that panel... catch 22... i'm gonna get it open one way or another today--dreamed last night i...
  4. C

    power door lock question--HELP!!!

    hi, guys and gals--i'm stuck in a quandry--the passenger door of my '99 sport will not open with either 'unlock' nor key--so how the hell do i get it open to remove the door panel and diagnose the problem?? will disconnecting the battery allow me to open the door with key? (yea, i know i...
  5. C

    Replacing Spark Plug Wires - remove parts for access??

    i know this is an old thread, but HELP. please... '99 explorer sport 4.0. i've read every related thread, question and reply i could find, but still have problem. between the *suggested to remove* inner fender and the plug is the blower motor. since i broke a snap-on 1/4" long ratchet trying...
  6. C

    front driveshaft??? 99 sport 4x4

    no, it's equally as loud when turning or just going forward and in drive or neutral. definitely not hub assembly or brakes. a local shop is going to put it up on lift for $20 at 3pm today, so hopefully, we'll find out. one thing i haven't done is put it it 4wd as i'm scared of breaking...
  7. C

    front driveshaft??? 99 sport 4x4

    okay. i was thinking of replying to this thread: http://explorerforum.com/forums/showthread.php?t=266654&highlight=cardan+cv+double+joint but it is kind of old and i don't know how that , that works. i always search through the forums first, though... anyway, i've a '99 sport 4x4 4.0 sohc...
  8. C

    bad grinding noise front wheel 99 sport 4wd

    yes, 4wd. wheel spins fine, no play, brakes fine--checked thoroughly when ABS light came on. i also don't think it's the hub as this is not the same noise. it's a grinding and knocking--and it sounds like something failing but hasn't given me any forewarning. it just seems like the axle or...
  9. C

    bad grinding noise front wheel 99 sport 4wd

    last week, noticed an unusual squeak from front pass sd wheel. seemed to go away after a few miles. later, ABS light came on. pulled out of driveway next day or so, felt like i had a flat--dragging feeling. went back, added air (tire was not flat, just a little low), problem seemed to go...
  10. C

    rear shock replacement snag...

    thanks all!! basically btdt, but corkey, i may just try it. i was thinking of hitting the canister bolts with my impact, but your idea sounds harder but better.. there is just sooooo much rust, it's scary. so for now, i am three new shocks... thanks again, guys!
  11. C

    rear shock replacement snag...

    driver side shock removal problem. the vapor recovery box (if that is what it is...) is so rusted i don't know what to do, and it is just in the way. so rusted i can't even get the bolts out. is there a chance i can just rip this out? what does it do and what can i do??? i've gone through...
  12. C

    Wanted airbag flash codes info needed...

    ...hey, guys!! my 99 sport 4.0 sohc's airbag light is flashing 3, 6. anyone know what this means?? o, and while i'm here, my upper console thermometer/compass stopped working--any advice?? thanks much, as usual!! will check back-- circe801
  13. C

    '99 sport 4wd auto--no reverse...

    searched archives to no avail. there was no 'bang' or clunk--didn't feel like i hit something [as others have said]. no leaks, no burning smell--vehicle was fine yesterday, but today, no reverse. all fwd gears ok, reverse lights come on, but no reverse. about 120g miles, no other major...
Back
Top