Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. V

    No Heat

    I have a 2006 XLT, 4.6 liter and there is no heat. The coolant is full, heater hoses are both hot, doesn’t matter if you direct the air to the defroster, floor or the panel. There is also an evenly spaced clicking noise similar to a gear slipping. Perhaps a servo is stuck and is not opening the...
  2. V

    5 speed shifting problem

    Gentlemen, I hope everyone had a great Thanksgiving weekend. I just wanted to follow up on this original post. I have changed the slave cylinder, clutch master cylinder and because transmission was out of the vehicle I installed a clutch kit and had the flywheel resurfaced and that...
  3. V

    5 speed shifting problem

    Gentlemen, I hope everyone had a great Thanksgiving weekend. I just wanted to follow on this original post. I have changed the slave cylinder, clutch master cylinder and because transmission was out of the vehicle I installed a clutch kit and had the flywheel resurfaced and that completely...
  4. V

    5 speed shifting problem

    I have to feel lucky. The last time I changed mine was 2004. Will do on cleaning the clutch disc. Have you found one brand to be better than another?
  5. V

    5 speed shifting problem

    Well, thanks for the update; I was hoping for better news than a bad transmission. I am going to try the changing the slave cylinder next month. I noticed what smelled like brake fluid seeping from the bell housing. I know the feeling about one thing leading to another. When I changed the...
  6. V

    5 speed shifting problem

    I do not have any difficulty shifting into first or second as long as I’m moving. I’m shifting into first moments before stopping under 5 MPH. The real problem is if I stop and shift into neural to give the leg a rest it is nearly impossible to get back to first or stopping in traffic to...
  7. V

    5 speed shifting problem

    Thank you for all the great comments and feedback. Considering the rough shifting continues after a slave cylinder change tells me the transmission is the culprit. More than likely the synchronizers are worn and don’t slow the gears down enough to let them engage. However I’m very interested...
  8. V

    5 speed shifting problem

    I have a 1991 Explorer 5 speed with 210,000 miles. I installed a new engine at 158,000 and put in a new clutch, and slave cylinder with the integrated bearing. Currently having trouble shifting, as you slow down it is necessary to be down shifting and get into first gear before stopping or it...
  9. V

    4X4 indicator does not illuminate

    Hello, I have a 1991 XLT with a 5 speed trans. For some time the 4X4 high indicator light does not illuminate when you hit the switch, but it does activate the transfer case. Then when you hit the 4X4 low button the lights come on. Although this doesn't effect the operation of the 4 wheel...
Back
Top