Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. C

    2016 Explorer Limited - Front USB ports not working

    No I didn't. As a temporary fix I pair my phone over Bluetooth for music, but is sub-optimal IMHO. I did run a ODBII scan on it, only the free Android tool, and it did say something about a Comm error on one of the data lines/bus, can't remember the exact wording, and wondering if that has...
  2. C

    Long road trip 1,000 miles

    Have a 2013 Explorer Ltd, last year in June, it had 97k on it, and I took a roadtrip from Oklahoma to Long Beach California and back, it was 3000 mile round trip including detours to Grand Canyon and other sites. This was a tough trip, 6 passenger, car maxed out with luggage, lots of steep hill...
  3. C

    2016 Explorer Limited - Front USB ports not working

    mm07 - no the center console USB port in the Media panel doesn't work, 0 voltage as well. I have also tried replacing the entire media panel, made no difference.
  4. C

    2016 Explorer Limited - Front USB ports not working

    I know it's been awhile, but the USB ports are still dead, no voltage (I have USB port tester/voltage display device) what so ever. Any other ideas?
  5. C

    2016 Explorer Limited - Front USB ports not working

    Yes, the light for the tray below the USB/Media panel lights up. So far I've tried Master Reset of SYNC Disconnecting the car battery Replaced the entire media panel Checked fuses I'm at a loss at the moment, obviously if the USB ports have no power then they are not going to work, and from...
  6. C

    2016 Explorer Limited - Front USB ports not working

    I picked what I thought might a fuse for it in the passenger compartment, the manual says fuse 9 is the for the SYNC and media panel, so I took a guess that the media panel might be the fuse for it, but I'm not certain. The USB ports definitely have no power though. So are there any separate...
  7. C

    2016 Explorer Limited - Front USB ports not working

    I have the same issue on my 2013 Explorer. USB port worked fine for years (thumb drive used for music), and then several months ago it stopped working, with Sync just reporting 'No Device Connected" when trying to play from the thumb drive. I tried the best I could to check fuses (hellish as...
  8. C

    Interior Door panel issue / separation

    Thanks KayGee, I think it's the same a post 164 doortrim1.jpg
  9. C

    Interior Door panel issue / separation

    Thanks Pete, I'm at the mercy of the dealership then :(. What is the process to fix it myself?
  10. C

    Interior Door panel issue / separation

    Aware it's an old thread, but for the record, I have 2013 LTD with the same issue, drivers side. I've contacted the local dealership to see what they say, I do have an extended warranty from the day I purchased it, it was not a new vehicle, I still have 2 years on the warranty/\.
  11. C

    Tire Size

    You might want to read my thread from a few weeks ago, I've just done the opposite to you! Notes on tire sizes
  12. C

    Notes on tire sizes

    Thanks Peter, I misread my own notes, now corrected the 0.3 to 3.3.
  13. C

    Notes on tire sizes

    Just posting this for informational purpose, as I know when I was looking for new tires for my 2013 Ltd any info was useful. I'm second owner, vehicle came with Goodyear Fortera HD 265/50/R20, about 50% worn at 76k, overall good condition. I'm aware this is not the stock tire size, the tires...
  14. C

    Replace water pump?

    I got the BG coolant flush done ($140) and all seems ok, and few days later I got the transmission flushed at a reputable transmission shop, not a BG flush though, it was also $140. I told the guy at the transmission that I have no issue with the transmission, and his advice was that just get a...
  15. C

    Replace water pump?

    Thanks Keith, I'll get the coolant done, schedule is 100k, so just doing a little bit early. Dealer wants $172 inc Tax, which I didn't think was terrible. The local shop, which does have a very good reputation, quoted $130 for a BG coolant flush, thing is, I've just looked on the Ford dealer...
  16. C

    Replace water pump?

    We had 2 Explorers, a 2004, and a 2013, it's the 2013 that I'm concerned about. I've updated my profile, sorry for the confusion.
  17. C

    Replace water pump?

    Thanks for the info. I guess all I can do is get into the habit of checking the weep hole every week and hope I can catch it before any thing to serious occurs. Time to get ones of these I guess https://www.amazon.com/gp/product/B01MYTHWK4/ref=ox_sc_act_title_1?smid=AACQAJ816SDFM&psc=1
  18. C

    Replace water pump?

    Car runs great and have zero issues, but I've read horror stories about catastrophic water pump failure, I've read so many things on this my head is spinning, but I'm aware that my mileage is getting up there and I may be entering the 'water pump' danger zone. A local shop recommended doing a...
  19. C

    Code P308 and P316

    Update. I removed the #8 coil, and when I removed the coil (with boot attached) there was evidence of water on the boot, , this may have been from when a mechanic I used to replace the radiator, hoses and thermostat splash coolant all over the place, it looked fresh. I got a paper towel and...
  20. C

    Code P308 and P316

    Car has been running fine, my wife was sat in the car with the engine at idle for 25mins, ~95F outside temp. She then drove off and noticed a slight misfire at low revs, when she reached a stop light she noticed that the A/C was blowing hot and cold, so she turned off the A/C, some improvement...
  21. C

    Rear passenger window regulator issue

    Used an angle grinder and cut-off disk in the end, seemed to be no other way.
  22. C

    Rear passenger window regulator issue

    I'm replacing the rear window passenger side window regulator, it was making a sound like sand was being ground down. All is going well, drilled out the rivet that holds the glass to the lifter, pushed the glass up and stuck it there. Things are going great...until I try and undo the nuts that...
  23. C

    2004 Eddie Bauer V8 loud noise from engine

    Got it fixed, and it's good news. After closer inspection I noticed that the mechanic had installed the new idler pulley the wrong way around so it was rubbing on the front of the engine tensioner housing, in fact it has scored it. So took the tensioner off and installed the pulley the correct...
  24. C

    2004 Eddie Bauer V8 loud noise from engine

    Thanks, I'll do that and report back. It has ~150k, so it's getting on a bit, but before the work the engine was smooth and quiet. Cassette and tensioner sounds expensive! :(
  25. C

    2004 Eddie Bauer V8 loud noise from engine

    Around a week ago the car sprung a leak in the top left side of the radiator, looking from the front, not a big leak and was spotted very quickly, hardly any coolant loss and temp gauge stayed at its normal position. So I decided to get the radiator replaced by my local mechanic, and while he...
  26. C

    Hi

    Hi to you all! Hoping to get some help on here and also hoping to return any thing I can. I have 2013 Ford Explorer Ltd and a 2004 Explorer Eddie Bauer....and this one is giving me some trouble.
Back
Top