Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. P

    High Idle - Multimeter Readings - Pulling My Hair Out

    I am stumped. I hope somebody can help me out. 1992 Explorer Sport, 4.0L, 5 Speed When I start it cold, it idles about 2500 RPM until it warms up, then sits at about 1000. The last two days, it has been jumping randomly between 2000 and 3000 RPM, which I can't even begin to explain. When I...
  2. P

    Idle "Adjustment" Pin & TPS

    Ugh, I might have to do that. How much did you guys spend replacing the computer? This is my DD, I don't have a lot of money (college student). So a remanufactured part would be ideal...
  3. P

    Idle "Adjustment" Pin & TPS

    So I dorked around with my idle pin a while back, and a few months ago the 92 explorer started running like ass. Tested a bunch of sensors, replaced bad O2 and IAC valve. However, the problem was not 100% fixed. I checked the voltage on my TPS and adjusted the idle pin down so that the TPS read...
  4. P

    Manual tranny - sudden jerk when in gear & no gas

    So... I just replaced the IAC Valve, the old gasket was just caked to the old valve, and I didn't have a new one. Actually I totally spaced it, I have been looking for a vacuum leak to explain the issue. You think no gasket could cause enough of a vacuum leak to cause that issue?
  5. P

    1991 Escort, Many repairs: Need Advice!

    Checked both, and they are both fine. Might bleed the brakes, although I'm not sure how or when air could have gotten into the lines...
  6. P

    Manual tranny - sudden jerk when in gear & no gas

    1992 Explorer Sport I don't know if this is normal, but if I didn't know better, I would say that it feels like the IAC valve is suddenly closing. When I am in any gear, if I let off the gas, after a brief amount of time (usually about 15-30 seconds) the vehicle will jerk suddenly and...
  7. P

    1991 Escort, Many repairs: Need Advice!

    My girlfriend is the "proud" owner of a 1991 ford escort. I have one major concern, but several repairs on my list. 1) New brakes, rotors and master cylinder The brakes don't engage until about halfway through the throw of the pedal. It also rumbles while engaged. That likely means the master...
  8. P

    Oxygen Sensor Question

    Well I checked the sensor, It was a 4 wire with the round connector. Trying to figure out why my engine was running like ass. Tested all the sensors I could think of with my multimeter except the O2 sensor. Is there a way to access those wires in the engine compartment by chance? Anyway...
  9. P

    Oxygen Sensor Question

    Tbars4, 'll have to look at the harness, I'm pretty sure it's a 2 wire. Oreilly's online store would back that up. Also Xeek, I have no idea what the wires on an O2 sensor are used for, but below is a link for a 1 wire sensor! So I guess there are different configurations, figures eh? Makes...
  10. P

    Oxygen Sensor Question

    I noticed that there are a varying amount of wires available for O2 sensors. How many does my 1992 Sport need?
  11. P

    What are these connectors?

    I figured they were probably for optional equipment. It has been a while since I have had to get dirty with my explorer. so I haven't really spent much time with the hood up lately. I just noticed that there were no caps on the connectors, and I thought that was odd. Anybody have A wiring...
  12. P

    PO452 Error - 1992 Explorer

    Figured it out. Didn't get around to the filter, decided to do the brakes first. While I was doing them, I also decided to clean my battery terminals. While doing this, I disconnected the battery and reset the computer. Runs like a champ now, I had forgotten to reset after replacing the IAC valve...
  13. P

    When to reset the ECM

    I was just wondering, what are some common repairs that would warrant resetting the ECM?
  14. P

    What are these connectors?

    I have two electrical connectors under the hood on my driver's side and I don't know what they are. One is capped, but the other is not... which disturbs me... The one that isn't capped has a dark green wire with a fat black stripe, and a light blue wire with a thin black stripe. The...
  15. P

    Overheating on a 1991 Ford Explorer :(

    If it's not leaking coolant all over the ground, then after it warms up, check your oil for water. Look on the underside of the oil cap for condensation. However, since you are saying that it's full I doubt the head gasket is blown. I would still check it though, just in case there is even a...
  16. P

    Heap of junk with a new IAC valve - bad VSS?

    Was having some issues with misfires last week, pulled codes and decided to replace the IAC valve. Seemed to improve the situation a bit, but didn't fix it. When I was leaving work today, when I shifted into second, it felt like the engine was having an epileptic seizure. Out of frustration...
  17. P

    PO452 Error - 1992 Explorer

    Got the IAC valve, definately amde a difference, I can tell that the old one was shot. Unfortunately, the issue remains (although not nearly as bad). Going to replace the fuel filter as soon as it stops pouring rain. Any vacuum hoses or anything I should check while I'm down there? Done this...
  18. P

    PO452 Error - 1992 Explorer

    I need to replace IAC anyway, I stupidly cleaned it with carb cleaner a while back and after it stopped working I replaced it with a junkyard one, so this will at least settle that concern. I have not checked fuel pressure. The filter is still on my list of things to do, and I will check the...
  19. P

    PO452 Error - 1992 Explorer

    kkjb4x4.0: the engine is getting tired, 172,000, but I'm not ready to give up on her! (Also, I can't afford to). Been pretty solid so far. Ordered a new IAC valve, $28.00 including shipping, can't argue with that, at least I will know THAT's not the problem if it starts acting up again, then...
  20. P

    PO452 Error - 1992 Explorer

    Ok, just did KOER test again, definitely warm. Only got code 411. What should I do to check IAC valve? Unplugged the vehicle idles ~800 RPM, plugged in its at ~1100. What further testing could I do? It seems plausible to me that if the piston in the IAC is slow or sticking, when I shift into...
  21. P

    PO452 Error - 1992 Explorer

    Okay, I pulled the codes with a paper clip (Useful bit of knowledge there) got codes: 116, and 114. So 116 is Engine Coolant (ECT) sensor out of range, while concerning is not what this thread is about, nor do I think it would cause the symptoms I am experiencing. 114 is IAT sensor out of...
  22. P

    PO452 Error - 1992 Explorer

    mehedgec: sorry to snap, I get tired of all the trolling, and it's been a long week. MrShorty: I don't understand how I could have pulled the code incorrectly, all I know is that the error clearly read _ _ 452. Didn't pay attention to the preceding letters, the guy at O'reilly's wrote it down...
  23. P

    PO452 Error - 1992 Explorer

    Thank you for pointing out that error, and for your very insightful response. I can see that saying OBDII when the vehicle obviously has OBDI makes the question impossible to understand. Thank you for staying true to the wonderful juvenile nature of trolling the internet. Please excuse me, I...
  24. P

    PO452 Error - 1992 Explorer

    Been a while since I posted here, but alas, she's acting up again. Been misfiring at strange times, hard to say exactly what causes it. It either misfires, or feels like it's running lean periodically. Pulled OBD2 code Po452, not sure what it means though. Any ideas? Had the guy at...
  25. P

    Overhead Console

    I am replacing the overhead console in my 92 explorer with one out of a 2nd gen. I notice that the wiring harness is the same, but there is an extra set of wires that also plug into somewhere that are not on my first gen explorer. It appears to be a main power, as these wires are solid red and...
  26. P

    '92 Clutch replacement / Flywheel Question

    I have replaced my clutch once before, and i have had a difficult time shifting ever since. When I did it i had to get the flywheel shaved 20/1000" and my guess is that is what was causing the problems. Also, the god-awful design of the master/slave system where it must be bench bled. I still...
  27. P

    FML Procrastinated, now emergency repair, tire almost fell off

    i have had a popping in my front end for several months now, i assumed it was the front U-Joint, and kept procrastinating fixing it. Well, a front brake pad fell off the other day, when i went to inspect it turns out that the bad joint caused excessive pressure on the wheel studs and one was...
  28. P

    new exhaust & clutch, now dying at idle

    i'm not sure what the deal with this one is, but I have kept the old catalytic converters on the rig, and opened up the exhaust to a wider pipe post cat with a glasspack. Replaced the clutch, slave and master cyls, pressure plate and machined the flywheel. Now it dies when i put it into first...
  29. P

    Slave not engaging for several seconds

    well i took it to ford, and they said i did it perfectly, and that the 20/1000" that was machined from the flywheel won't make any difference. They claim that there is no air in the lines. I'm stumped. It's still screwed up, It feels like the synchros are toast, but they were fine before i did...
  30. P

    Slave not engaging for several seconds

    i bought the slave online, can't remember where. I think clutch city. And it DID have grease on it, i didn't add any more than it came with tho.... I did not bench bleed it (i'm an idiot) i ended up having 2 pull the master cyl off the firewall, invert it and let the bubbles rise out of the...
  31. P

    Slave not engaging for several seconds

    what would a slave sticking entail exactly?
  32. P

    Slave not engaging for several seconds

    I recently replaced my clutch, machined the flywheel, and replaced the slave and master cylinders. now it definately shifts better, has more getup and whatnot. However, when sitting at a dead stop, it is a pain in the ass to put it into first gear or reverse for about 5 seconds after pressing...
  33. P

    parking brake and antilock light?

    when my ABS light came on it ended up being a bad sensor. On top of the rear differential sits the ABS sensor, that might be your culprit as well. I believe it's just held in by a 10mm bolt.
  34. P

    Clutch not moving after replacement

    Finally got her finished. I was afraid that I messed up something really bad, like putting the clutch in backwards or something. But in the end I figured it out, and I figured I would add my two cents to this ridiculous design. I removed the master cylinder from the firewall and positioned it...
  35. P

    Clutch not moving after replacement

    well i bled the slave as well, but when i disconnect the slave, and hold my finger over the line and somebody presses the clutch, I am able to hold all of the pressure back with just mmy finger. So I know that i need to worry about the master first.
  36. P

    Clutch not moving after replacement

    I replaced the Master Cylinder, Slave Cylinder, Clutch, Pressure Plate and Flywheel during this repair. And now the clutch pedal has NO pressure, and the clutch isn't engaging. I know that bleeding these systems is a pain in the ass, can anybody help me? I already took the master cylinder off...
  37. P

    Flywheel Spacer?

    I had my flywheel machined. 20/1000". Should I get a new wheel or should I just space it out? I'm installing it with a spacer so I hope that's what you guys suggest...
  38. P

    Disconnect Slave Cylinder? Q's about the mazda 5spd

    I'm doing a clutch job and it has gone from bad to worse. i need to disconnect the slave cylinder but cannot find the tool, any ideas? I got the 1/2" fuel line disconnect tool, but it's too fat to fit into the groove. How do you disconnect it? Also, are the holes in the TOP of the...
  39. P

    Bronco II - Explorer Part Swap - Woodgrain Dash & Grill?

    I am an explorer owner, and was looking at an 89 Bronco II EB the other day, and saw that it had a woodgrain dash. I love woodgrain, so i have to swap it into my explorer. It seems to be exactly the same. My understanding is that only the second generation bronco II would work, so I would need...
  40. P

    Front end squeak, WTF?

    well thats good to know that my '92 only has u joints (*Sigh of relief*). it has been really bad in 4wd, but had been doing it in 2wd for a wile also.
Back
Top