Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. M

    Farewell to my Explorer, and Thanks to this Forum

    Hi Everyone, On August 11th, 2009, I picked up my 2002 Ford Explorer XLT from a local seller who purchased the car at an auto auction. I needed a car that was a good fit for a college student, and could handle the brutal winters in Buffalo, NY. I'm taller than average at 6 foot 2, so I also...
  2. M

    Banks 1 and 2 Lean

    It came back after 300 miles. I guess the paste that he put on may have worn out? I sprayed the carb cleaner at the area again and got the same results as last time, just not as dramatic. I wonder if there's another gasket in the same area that may have gotten worn out; other than the EGR to...
  3. M

    Banks 1 and 2 Lean

    well, he redid the smoke test today and confirmed its something around where the EGR connects to the Intake Manifold. He put a new EGR gasket on and some type of gasket seal paste around the joint where the EGR connects to the intake. Resmoked, cleared the light, now it's been 10 miles since...
  4. M

    Banks 1 and 2 Lean

    I'm not sure the brand that my mechanic put in. I think I saw it come out of a red and blue box though. I remember the original egr valve when I got the car was black. When he changed it about 5 years ago, it was silver. Then he changed it again recently and its silver again.
  5. M

    Banks 1 and 2 Lean

    Well I think I figured out the problem. Today I brought out the carb cleaner and started spraying to listen for changes in idle. I sprayed the hoses and didnt notice any changes in idle. small changes, but nothing significant. However, when I got to the EGR area, there was a dramatic change in...
  6. M

    Banks 1 and 2 Lean

    Thanks for the response. I did have some transmission work done about two years ago, so maybe that's why I feel that much play. I haven't gotten a chance to get back into looking at the p0171/p0174 problems yet. I'll have to try the carb cleaner to check the hoses again seeing as how my...
  7. M

    Banks 1 and 2 Lean

    1. I did the smoke test at my mechanic in a shop. He basically brought out a smoke machine, hooked up one end to what I guess was a hose connected to the evap purge valve. It was a hose on the right side (drivers side), near the fuse box. Then he put power cables to my battery (to power the...
  8. M

    PCV Hose Routing

    Were you ever able to determine where the hard plastic one goes to? I have an 02 Explorer and it feels loose behind the engine and firewall, but I cant easily see back there to figure out which end was detached.
  9. M

    Banks 1 and 2 Lean

    Something else noteworthy is that when I stuck my hand between the engine and firewall, I felt a hard plastic tube-type thing. It felt very loose, but I'm not sure what it was so i didnt want to keep tugging at it. I saw some pictures that look similar to how it felt http://imgur.com/39pdt4i...
  10. M

    Banks 1 and 2 Lean

    Thanks for the tip! I forgot all about that. When I had initially started working on this Check Engine Light, I tried spraying carb cleaner and didnt notice any change in idle. I can definitely try again.. Since I started out with the P0171/P0174 combo, I ended up: -Checking the hoses: Only...
  11. M

    Banks 1 and 2 Lean

    I stand corrected.. The check engine light came back. Same lean codes, p0171 and p0174. Let the struggles continue..
  12. M

    Banks 1 and 2 Lean

    Thanks so much for your reply. I finally had given in and had them so a smoke test today. Within a minute we saw smoke pouring out of the egr valve. After changing that and clearing the code, it hasn't come back on yet. It's been roughly 30 miles. I didn't expect that because I had it changed...
  13. M

    Banks 1 and 2 Lean

    Hey Everyone, It's been a while since I was able to post on this forum, but I hope everyone is well. I know that this is a topic that has been discussed at length, and I've done a ton of research on the matter but have come up with nothing that worked in my case, thus far. Basically I have a...
  14. M

    04 4.0 Bank 1 and 2 lean

    Did you ever find a resolution for this? I have both P0171 and P0174 on my 2002 XLT V6 with a little over 230k miles.
  15. M

    2005 4.0L Intake Vacuum Leak

    did you ever figure out what the source was? I also have p0171 and p0174 codes on my 4.0L V6 (2002 Explorer XLT).
  16. M

    Solved 5R55W problem - P0741 TCC.

    Hello everyone, So the O/D light is still flashing above 45mph. I had the shop take a look at it and they *say* they ended up replacing the transmission and the torque converter (both under warranty, so I didn't have to pay). The issue is still there. I got the car back on Friday after...
  17. M

    Solved 5R55W problem - P0741 TCC.

    Thanks very much for all your input. I think my RPMs are a little higher than normal but I'm not in over drive. If I press the o/d off button while driving, I notice a significant increase in rpm. If I press it again, it drops down but still slightly higher than usual. Of course throughout...
  18. M

    Solved 5R55W problem - P0741 TCC.

    Wow! Thanks so much for explaining that. It makes sense. Yeah I've seen the procedure to fill transmission fluid and it's definitely a bit more involved without the under-hood fill reservoir. My last question is, when you had the flashing light, did you have any issues going at high speeds...
  19. M

    Solved 5R55W problem - P0741 TCC.

    Thanks for the reply MotoDan. I know a decent amount about cars, but transmissions and drivetrain components, not so much. Is the valve body part of the transmission? If so, that should be covered under my warranty. They can rebuild the tranny if needed at no cost to me, but it'd just be a...
  20. M

    Solved 5R55W problem - P0741 TCC.

    So instead of posting a new thread, I'll ask my question here as it seems to be a similar issue. I have an 02 explorer with about 200k on it. It's a v6, not sure which transmission model. I recently had to get an entire transmission rebuild. About a month later, while driving on the highway...
  21. M

    New Transfer Case or New Car?

    I think this is what happened in my case. It's the same tire size model (manufacturer) etc. Just that the front tires wore down a bit faster than the back two.
  22. M

    Transfer Case Issue

    Problem Solved. It appears that one of my tires (front passenger) had slightly more wear on it. It's been running fine with the spare tire on there. Guess new tires are coming in the very-near future.
  23. M

    Transfer Case/Viscous Coupler Issue

    It seems like it was the tires, or rather one tire that was wearing a little faster than the other 3. My front passenger tire was fractions of an inch out of range of the others. I've never known a transfer case to go crazy with noises like I had due to tires. I've driven around on my spare...
  24. M

    Transfer Case/Viscous Coupler Issue

    correct, it's not AWD, it's 4x4
  25. M

    New Transfer Case or New Car?

    Well.. I drove it for the past two days on my spare tire and no sounds as of yet. I had trouble in the past with different thread tires but didn't think that a fraction of an inch would make a huge difference and make my transfer case go crazy. Probably even worse was the fact that the tire in...
  26. M

    New Transfer Case or New Car?

    I just spoke with the shop and they claimed that one of my tires has a different thread depth on it so it was sending the 4x4 crazy and putting a strain on everything. They said when they put the spare on they didn't feel anything.. I'll be getting it this afternoon. I'll test drive it and...
  27. M

    Transfer Case/Viscous Coupler Issue

    Thanks for the input. I just spoke with the guy at the shop a little while ago. He mentioned that it was the fact that one of my front tires was the same size but worn a little bit more than the other three. Apparently putting my spare tire on fixed the issue. I'll be test driving it later...
  28. M

    Transfer Case/Viscous Coupler Issue

    Thanks for the tip. I had a new torque converter installed and essentially the shop rebuilt my transmission. The issue is still present. This is a video of what it's doing. I believe this is a transfer case issue. The shop is taking a look at it now. https://youtu.be/Vz6udFH-_yA
  29. M

    New Transfer Case or New Car?

    Thanks for the reply. If you don't mind me asking, how do you go about removing the front driveshaft? I don't have a garage or lift, so I'm working with a parking lot and a (good) jack. Is this something that I might need to have them test in a shop?
  30. M

    Transfer Case Issue

    I thought so for a short while too but the only thing that confused me was that it'd do this immediately after putting the truck in Reverse sometimes. The shop claimed the transfer case was fine, but I doubt it. Especially after a rebuilt transmission. I spoke to the manager this morning and...
  31. M

    New Transfer Case or New Car?

    The problem is still ongoing. I was able to get/upload a recording of it. https://youtu.be/Vz6udFH-_yA The sound happens when I slow down above 40-50mph. Excuse the purple tint, my phone camera does that sometimes in low-light settings.
  32. M

    Transfer Case Issue

    Wasn't sure how (or if I'm allowed) to post videos directly in this thread, but I uploaded it to my Youtube account. https://youtu.be/Vz6udFH-_yA This was taken on the expressway. When I let off the gas I get the drilling sound heard in the video. I usually can make it go away by putting...
  33. M

    Transfer Case Issue

    Indeed. Transmissions and drivetrain components aren't my strong point. I understand and repair a lot myself. Normally when friends have trouble with their cars, I'm the one they come to for advice; but when these symptoms started happening, I didn't even know where to begin. I'll try to...
  34. M

    Transfer Case Issue

    Thanks for the tips. Well, here's an update on this story, just as of today actually.. Since this post, I've checked at several shops around my area and they told me various things ranging from differential to transfer case to transmission... Ultimately, I brought it into a shop that seemed...
  35. M

    Transfer Case/Viscous Coupler Issue

    Thanks for your input! Definitely gives me something to go by. I'll throw it out there to them on Monday, that maybe they should check the chain in the transfer case.
  36. M

    Transfer Case/Viscous Coupler Issue

    Thanks for your input! Do you know if that chain or gears are things that can be replaced, or do you have to replace the whole transfer case?
  37. M

    Transfer Case/Viscous Coupler Issue

    Hello All, I had recently posted about an issue I've been having in regards to my explorer's drivetrain. It's an 02 Explorer, V6 with 201K miles, 4x4, automatic transmission. The car shifts and drives smoothly, but the problem comes with letting off the gas at speeds over 45-50 mph. When I...
  38. M

    New Transfer Case or New Car?

    Just an update. I noticed that the problem hasn't been as much as before I took it to the transmission shop. This past weekend I took it in to another shop in my area for a second opinion. They recommended that I do a "Transmission Tune" which is basically, dropping the pan, changing the...
  39. M

    2002 Ford Explorer making grinding noise when coasting

    Hello Everyone, I hate to bring up an old thread, but I am having a problem that is similar to what the OP described. I get the same drilling when letting off the gas at hi speeds sometimes, and when shifting into Reverse sometimes. All 4 of my tires are the same thread (and brand), and (more...
  40. M

    New Transfer Case or New Car?

    Thanks for your input. I'll try to find a junkyard in my area which may have a transfer case.
Back
Top