Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. P

    Mpg?

    I was getting about that too, and knew that was low. I cleared some stored codes it had, and filled the tires up to about 38 (they were much lower than I realized) and Now i'm getting about 18-19 going 70-80 on the hwy
  2. P

    '99 Eddie Bauer problems

    +1 even if your stat is bad you probably have a coolant temp sensor problem. If sensor isn't feeding back, PCM defaults to -40 degrees, which means it RICHENS fuel mixture.
  3. P

    Need help identifying hose on 2000 4.0 SOHC

    That isn't a fuel line, that is an EVAP line. (evaporative emissions, fuel vapor from the gas tank stored in the charcoal canister then released into the intake to burn rather than release VOC (volitale organice carbon) into the atmosphere) I've done a backyard fix on those before, and you...
  4. P

    head gasket prob??

    http://www.hrperformanceproducts.com/z1encoleteki.html This is a quick and easy way to tell.
  5. P

    No power to fuel pump after engine swap

    Just so everyone knows, It was indeed a bad PCM, I got one at a junkyard, had my guy program it with PATS, and VOILA! It started right up, ran great, no check engine lights, I put about 70 Miles on her today. I took the old PCM apart, and on the back, in the middle, there was a little...
  6. P

    No power to fuel pump after engine swap

    I had a guy come out tonight who does a lot of stuff, but particually re-progams PATS and PCM. We tried doing a re-program, even though the PATS didn't really show a problem. It didn't work, but did show us a p1262 i wanna say, I don't remember becuase I didn't look at it; but it was a fuel...
  7. P

    No power to fuel pump after engine swap

    That didn't do the trick. I've checked and verified the wires in and out of the fuse box for the fuel pump relay. It is confirmed that the PCM is not signaling the relay, all other wires have continutity to there destination and doing as they should. So..even though the theft light...
  8. P

    No power to fuel pump after engine swap

    Are you meaning crankshaft or camshaft positioning sensor?
  9. P

    No power to fuel pump after engine swap

    I don't have a factory service manual..but I did one better, and I looked up the wiring on AllData The control wire, from the pcm, to the coil side of the relay (#80 pin at pcm, blue and orange) Has continutiy, however, test light across the coil side terminals in the fuse block does not...
  10. P

    No power to fuel pump after engine swap

    BTT please, thanks.
  11. P

    Explorer finally died

    hells yeah! That is suepr cheap, did you get it off craigslist or from a junkyard?
  12. P

    My 2000 Explorer won't start.

    +1...pretty much guaranteed that your cams are timed wrong, or they messed up your valves pretty bad.
  13. P

    No power to fuel pump after engine swap

    Which wires need to be jumped on the inertia switch?
  14. P

    No power to fuel pump after engine swap

    I re-checked this, and no, its not momentary at least according to the test light.
  15. P

    No power to fuel pump after engine swap

    okay, we are definately losing something in translation here....Lets put it this way, I know how to basic electrical tests, thats not the problem. The real problem is that I don't have a wiring diagram, so I have no idea what is supposed to be doing what and I'm just guessing. does...
  16. P

    No power to fuel pump after engine swap

    The relay is not the problem. its been swapped, and tested.
  17. P

    No power to fuel pump after engine swap

    okay, I've got a little bit of progress and I'm going to explain it the best I can. On the coil side of the relay IN the distribution block, on the terminal closest to the rear of the vehicle, when the key is off position, you can put the test light alligator clip on the postive battery...
  18. P

    No power to fuel pump after engine swap

    yes, all lights come on for bulb check on the Instrument Panel Cluster. The theft light blinks as it should, stays on for the 3 seconds or so, and goes out while cranking, so I'm doubting security too. I'm really out of ideas. I just keep thinking that maybe there's a connector for the...
  19. P

    No power to fuel pump after engine swap

    I tested so many things so many times I don't remember, But I know what you're talking about and want to assume yes. I'm thinking I have 1 of 2 things, either a loose connector or a loose ground. Are there any for the fuel pump that you guys can think of. I appreciate the help.
  20. P

    No power to fuel pump after engine swap

    The relay was pulled to test it, there is power on the "swtiched" side of the relay in the distribution block. There's power for everything in the fuse block, and the relays and fuses are good. Thats why I was asking if there's a connector in the wires that run from the distribution block to...
  21. P

    No power to fuel pump after engine swap

    yes, test light comes on when key is turned.
  22. P

    No power to fuel pump after engine swap

    Is there a connector for the fuel pump that goes between the inertia switch and the Power distribution block somewhere underneath the hood?
  23. P

    No power to fuel pump after engine swap

    power and ground to the coil side of the relay, resitance across the power side of the relay, less than an ohm. back probed big red wire and big black wire in the harness back by the pump, turned key to both run, and start, No voltage. Pump verified good.
  24. P

    No power to fuel pump after engine swap

    Hey guys, first post, I searched google alot to help me troubleshoot, and most of the links led me to here..so I thought I'd join. Very nice niche site! Anyway, I swapped the engine 99 4.0 sohc, was a 99 engine. I've tested the relays and checked the fuses, and the inertia switch isn't...
Back
Top