Search results | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Search results

  1. C

    P0420 and P0430 Codes

    Like I said I’m new to turbo engines, I’m assuming if the turbo is leaking oil into the exhaust there would also be oil leaking into the air side piping as well? Would that be the best/easiest place to start checking?
  2. C

    P0420 and P0430 Codes

    New to me ‘15 explorer sport/3.5 ecoboost recently had a check engine light come on. P0420 and P0430. Not to familiar with turbo engines. Erased the codes and noticed a “permanent” P0430 in the system and after around 20 miles or so the light came back on. After viewing live data at idle, I...
  3. C

    New to me,01 F-150,have a few questions

    Good news I fixed it!! It was a corroded wire(DG/LG) coming from the distribution box under the hood. Thanks for everything guys.
  4. C

    New to me,01 F-150,have a few questions

    Checked the fuses 5x,nothing looks bad. Well today I grabbed a new tcase motor and still no 4x4. The new motor was in the 4H position,I didn't install it just laid in on the cross member to check operation. If I turn the key on with the switch in 4H,the 4x4 light on dash lights up,if I turn...
  5. C

    New to me,01 F-150,have a few questions

    New info, NO power to 4x4 relays.... Fuses are good.had helper turn switch while I checked YEL and ORG wire on the tcase motor,nothing. Removed panel on top of dash to reveal 4x4 relays. Checked BRN/WHT and ORG/LT BLU,nothing nor did I feel hear them click when I turned the knob. That would...
  6. C

    New to me,01 F-150,have a few questions

    No,I would have to remove the tcase motor to do that right?
  7. C

    New to me,01 F-150,have a few questions

    1) Owner said 4x4 works but bulb is blown on dash(does not light when key on) but the low range bulb is working. When I turn the knob,I hear nothing to confirm it engages or not. I put it in neutral apply brake to try low range but still no lights. When I turn the key to ON,i hear a noise by...
  8. C

    Homelink,the way Ford should have done it.

    Rustoleum textured. I sold my explorer yesterday so this is up for sale if anybody is interested
  9. C

    OEM interior paint

    Does Ford sell paint that matches interior paint colors?
  10. C

    Remote start help.

    I got a DEI 555P The PCM is under the hood right?
  11. C

    Remote start help.

    bump
  12. C

    Remote start help.

    Ok I bought a bypass unit now Im trying to figure out how to install it. Where is the PATS module or the wires i need to install this located at?
  13. C

    Remote start help.

    For the tach wire,there is easier way to get the wire i need other than running the wire into the engine bay? As for remote start, I only have one copy of my key. I was trying to go the cheapest route by just buying a blank,getting it programed it and then tape it to the steering column. But...
  14. C

    Remote start help.

    I have a 200 XLT with PATS and Im trying to install a remote start soon. Where is the best location to tap into the tach wire? And to ''bypass'' the PATS,do I simply place a programed 2nd key somewhere under the dash?
  15. C

    Homelink,the way Ford should have done it.

    Thanks for the kind words guys.
  16. C

    Homelink,the way Ford should have done it.

    Got her finished,here are the progress pics.
  17. C

    Homelink,the way Ford should have done it.

    Here is my little project I started using a stock non sunroof overhead and a Homelink transmitter out of a visor(Windstar). Lots of cutting,grinding and sanding was done but I got it to fit. Here are the pics,im about 80% done. I got the console glued together,the gap...
  18. C

    bumper shocks

    You are 100% correct,I just took a look. I must have been thinking of my other vehicle. Thanks gman
  19. C

    bumper shocks

    Thanks for the input,I was talking about the absorbers the connect the bumper to the frame. They look similar to these.... The one on the driver side the pushed in.
  20. C

    bumper shocks

    My rear bumper is pushed in ,what is the proper way to pull the shock out?
  21. C

    Detailed engine,now intermittent misfire.

    Thanks for the input. I put dielectric(tuneup) grease on all main sensors and the ecu under the hood,drove a round the block and everything seems to be good,misfire gone. I have no CEL but I threw the scanner on it for giggles and found codes P0113 and P0102. Any input?
  22. C

    Detailed engine,now intermittent misfire.

    I Detailed(low pressure water) my 5.0 engine,now I have a intermittent misfire(shake). I removed connectors looking for water but found none. Whats the most sensitive component under the hood? Coil packs?
  23. C

    leaky compressor

    I recharged my ac in my 2000XLT and noticed green ooze leaking and hissing sound coming from behind the compressor. I take it the freon is leaking Is there an o ring on the connector behind the compressor? What would I need to fix the problem? Also, the clutch engages for about 3 seconds then...
  24. C

    3rd gen Escort owners.

    Well the problem came back. Im leaning towards a bad IAC. I visually checked all Vac lines and doused them with car cleaner with no effect. How do you check for vacuum leaks using a vac gauge/pump?
  25. C

    3rd gen Escort owners.

    I seem to have fixed the problem. I sprayed carb cleaner in the holes of the IAC(removed) and blew it out with compressed air. I did this a couple times. I now idle at 7-800rpm vs 11-1000rpm. I wont know for sure untill a take a test drive later on.
  26. C

    3rd gen Escort owners.

    WIll do so, Its weird my rpms only seem to get stuck at the 1500rpm range.
  27. C

    3rd gen Escort owners.

    Yes the 2.0 SOHC. It just seems unnatural for my throttle to drop THAT slow,it also seems to have started recently. The shaking is a misfire type shake in neutral in the 1500rpm range. I have no CEL ,which is weird.
  28. C

    3rd gen Escort owners.

    I have a 97 5 speed 2.0 SOHC. When in neutral,if I press gas slowly from idle to 1500-1600rpm, the motor shakes and stumbles. Also if I quickly tap the gas the motor hesitates for a second. It makes a sucking sound and then the engine responds. New Cam sensor,new plugs and wires. No CEL...
  29. C

    Common A/c leak spots?

    My AC in my 2000 XLT does not work, I assume it is out of ''freon''. What are the common spots for our trucks to develop a leak? My last vehicle,the evap core was the common place.
  30. C

    5.0 MAF cleaning

    bump
  31. C

    Steering wheel swap?

    links?
  32. C

    Steering wheel swap?

    bump
  33. C

    Cheapest way to fix?

    Its the rear wheel well,no bolting up. :(
  34. C

    Steering wheel swap?

    Is it possible to swap my steering wheel with a newer or a different (Ford)vehicle?
  35. C

    Cheapest way to fix?

    I have a crack in my paint, what would be the cheapest way to fix?
  36. C

    5.0 intakke vacuum location,HVAC

    Trying to fix my ''no heat from vent,only from defrost'' problem so i removed the fender sheild off and it seems the line that would go to the intake in broken. I cant seem to find the spot on the intake with a vacuum line broke,does anybody know where this goes?
  37. C

    5.0 MAF cleaning

    How do you properly clean the MAF on a 5.0 motor?
  38. C

    Overhead console differences

    Can you explain the bold part a little more? Long story short,it will be plug and play?
Back
Top